SSH Connection Problems

Internet access discussion, including Fusion, IP Broadband, and Gigabit Fiber!
3 posts Page 1 of 1
by khuang82 » Mon May 13, 2019 4:15 pm
I was forwarded here by phone tech support. I have been having intermittent SSH issues with my Fusion connection lately, and they seem to have gotten worse today. I'm trying to connect to remote servers - not a sonic server. I work from home a fair bit, so this is becoming a huge problem. Issues include:
  • rsync commands fail
  • SSH sessions suddenly drop
  • git fetch or git pull commands fail

I have a 2nd generation eero pro setup, each connected into my home wired-LAN. The AT&T router is setup to forward all inbound traffic to the main eero unit (DMZplus mode).

I'd also say that overall my connection has felt slower lately, but it's hard to put a finger on. Hoping I can get some insight, or some ideas to try out here, because this is unusable.
by khuang82 » Mon May 13, 2019 6:16 pm
After working with Eero tech support, I figured out it was a configuration issue between my AT&T router and the Eeros. This has been resolved!
by gtwrek » Tue May 14, 2019 9:41 am
If your ATT router is a PACE, see this (long, unresolved) thread:
https://forums.att.com/t5/AT-T-Fiber-Equipment/PACE-11-1-0-531418-DMZ-Issue/td-p/5700776/highlight/true

TL/DR - The post labeled as a "solution" isn't a solution. Without downgrading your Pace Firmware, your bandwidth will be quite low. The only other alternative is to schedule a truck roll from ATT in order to have them bring you BGW 210.

I've downgraded my firmware as instructed in one on the post in the thread, and am back up to solid bandwidth rates.

Regards,

Mark
3 posts Page 1 of 1

Who is online

In total there are 5 users online :: 0 registered, 0 hidden and 5 guests (based on users active over the past 5 minutes)
Most users ever online was 422 on Sat May 26, 2012 5:28 am

Users browsing this forum: No registered users and 5 guests