Fusion Troubleshooting: A specific device won't work, others are fine. DHCP.

Internet access discussion, including Fusion, IP Broadband, and Gigabit Fiber!
2 posts Page 1 of 1
by digitalbitstream » Mon Mar 11, 2019 6:13 pm
On a fusion fiber line:

I have a device with a mac address ending in D2:11
fusion assigns it IP address XXX.XXX.92.105
Subnet Mask: 255.255.252.0
Default Gateway: XXX.XX.92.1
DNS1: 208.201.224.11
DNS2: 208.201.224.33

I have another device with a mac address ending in 57:30. Fusion assigns it X.X.141.125 with a gateway of X.X.140.1. So far so good.


The first works, the second is dead. The gateway won't ping. Sonic phone support can't figure it out.
They cleared "8 position mac address cache", rebooted the ONT and ran a line check. Everything was fine.
I can switch the devices at will: the dot 11 works, the dot 125 can't reach the Internet.


Are there any magic words I can use with Sonic technical support to get something reset or cleared, so the
57:30 device can get a working IP address?
by mynameiismud » Mon Mar 11, 2019 6:56 pm
I am having a VERY similar issue -- support could also not "ping" my device -- but claim everything is fine on their end. I have one machine that is having issues connecting to web servers, other devices do not -- Here is my original post below-- I have not explored DHCP setting however myself yet --


"About a week ago, I noticed websites and videos taking a tremendous amount of time to load on my WIRED desktop, through the sonic provided router (gigabit service). Upon running speedtests -- speedtest.net: PAGE ERROR every time , Sonic.net/speedtest:700 Down, >20mb Up -- speedof.me: 300down/300up so needless to say inconsistent and strange results.

The mystery -- actual upload actions remain fine (I upload large gigabyte size files for work, and its still fast, much faster than my old Comcast which was about 20mb/s) -- I can also play online games with no issues. MY laptop can connect with the wired connection and the speeds are fine.

Contacted support over the phone. Went through litany of tests, bypassing routers, checking light levels and pinging etc. they determined there was no issue on their end -- onsite tech support had the same findings. At this point I was comfortable with the idea it might be my machine/hardware/mobo -- I replaced the onboard network card with two different gigbit ethernet cards, issue remains with both. Cant load websites or videos in a timely manner, speedtests are still strange results. Tech support claims they cant help me further, and generally are confused as well. Im not convinced the low level support team knows sall that much beyond what they are taught to check for though in a line item list thats in front of them/

I cant think of anything else other than possible software conflictions/bugs -- Ive tried multiple browsers. Ive tried disabling various software on my machine such as cloud services, adobe cc, avast security etc. I cant fix the issue, im super confused and sonic will not help me. Im reaching out hoping someone has had a similar experience or some experience with hardware/software beyond my capabilities. Ive been using the service for about 6 months with no issues so far. Anyone can help?"
2 posts Page 1 of 1

Who is online

In total there are 12 users online :: 1 registered, 0 hidden and 11 guests (based on users active over the past 5 minutes)
Most users ever online was 422 on Sat May 26, 2012 5:28 am

Users browsing this forum: Google [Bot] and 11 guests