FAX server intermittently fails when receiving my faxes...

Advanced feature discussion, beta programs and unsupported "Labs" features.
5 posts Page 1 of 1
by WeiserGuy » Tue Mar 05, 2019 2:38 pm
I have a phone number on the incoming fax server. Since this number was assigned, I've experienced a disproportionate number of communications failures when receiving faxes. (It was a shock to review the log of incoming fax calls over the last 10 months and discover that 57 out of 79 calls to my fax line show "0 pages received." Even allowing for wrong numbers - at most 10 of the 79 could have been misdials from senders I don't recognize - that's still quite a high failure rate.)

I've was visiting family in Florida in Jan & Feb. They have an old-fashioned AT&T POTS line and two different AIO printer/faxes, While I was there I ran some tests, and 4 of my 6 test calls to my inbound fax number failed. Since returning home, they've tried to send me another 6 fax calls, 4 of those failed. That's a 66% fail rate. I alternated the two different AIO's on the line, but that made no difference. However, while down there I also sent some large (30-to-40 page) faxes to other fax servers using that same POTS line and those same AIO's, and those calls went through and stayed solid to completion.

Also, last Friday, I requested an insurance company to fax me a couple of forms. One of their fax came in fine, the other died from a communications error. I requested a retransmit Monday, and that came through fine.

I described the problem to Eddie in Tier 1 support today, and he suggested posting here to see if other users are having similar issues, and to put the problem on "Labs's" radar. So here it is. Get in touch if you need more details.

...Neil
by WeiserGuy » Tue Mar 12, 2019 11:50 am
Hey, Labs folken,

It's been a week since I posted this, and all I'm hearing from Sonic is crickets. My friend in Tier 1 support said this was the channel to get assistance for this problem, but if I continue not to get any response my next step will be emailing Dane. How 'bout it?
by joemuller » Thu Mar 14, 2019 11:11 am
Hi Neil,

We're taking a look at the logs for your FaxLine received faxes - I'll let you know as soon as I have any updates.

-- Joe M
I'm a proud employee of Sonic.net! :-)
by Weiserguy » Fri Mar 15, 2019 9:49 am
Thanks, Joe. Waiting to hear back.
by joemuller » Fri Mar 22, 2019 8:36 pm
Neil,

What we're seeing, at least for your attempts on 3/1, is a failure of the sending fax machine to signal the end of the transmission. It's not immediately clear if this is the fault of the fax machine or the phone carrier between it and Sonic's phone system. The successful fax (~12:09pm) was 4 pages. The failed fax (~12:28pm) yielded 5 pages, then an immediate hangup of the sending party, so it was considered to be an incomplete transmission. If this was the same document, something registered as an additional page instead of signalling the end of the transmission.

I wasn't able to find a definitive answer for you, but all of the failed attempts had the same symptoms, leading me to conclude that a problem was happening somewhere between the fax machine and our fax service, not at the ends.

-- Joe
I'm a proud employee of Sonic.net! :-)
5 posts Page 1 of 1

Who is online

In total there are 2 users online :: 0 registered, 0 hidden and 2 guests (based on users active over the past 5 minutes)
Most users ever online was 422 on Sat May 26, 2012 5:28 am

Users browsing this forum: No registered users and 2 guests