Edgerouter X Configuration with Fiber

Internet access discussion, including Fusion, IP Broadband, and Gigabit Fiber!
17 posts Page 1 of 2
by brianbrifri » Wed Sep 19, 2018 1:13 pm
I have had an Ubiquiti Edgerouter X for a little bit at my last place in the midwest. I recently moved to SF and signed up for Sonic's Fiber internet, which I love!
I want to put my Edgerouter X in between my modem and my Wireless Router (that will act as an access point) but the X is not recognizing any internet connection after running both the Basic as well as the WAN-2LAN2 wizards. It should be noted that I am on firmware verison 1.10.6.
Also, I have turned off my modem for a while, longer than 2 minutes, and then turned it back on, attempting to get it to "recognize" the new router but still no luck.

Those of you running Edgerouters or other ubiquiti products, did you have to do anything special to get an internet connection?
by kgc » Wed Sep 19, 2018 4:40 pm
It should work fine so long as the interface that's plugged into the ONT is configured for DHCP. Any chance there's old config left in place?
Kelsey Cummings
System Architect, Sonic.net, Inc.
by brianbrifri » Wed Sep 19, 2018 4:46 pm
I reset the edgerouter and ran the wizard so no old config should be left in place. And yes, DHCP is enabled
by brianbrifri » Wed Sep 19, 2018 4:47 pm
I can't even ping Google from the ping tool in the toolbox
by timyu94 » Wed Sep 19, 2018 5:26 pm
Have you tried a different ethernet cable from the ONT to the ER-X?

Also are you plugging the ethernet from the ONT to the ETH port configured for WAN?
by brianbrifri » Wed Sep 19, 2018 5:33 pm
I have not tried a different ethernet cable. However, when I connect the ONT to ETH0, which is setup as the WAN port, the IP Address shown on the dashboard of the ERX is NOT my WAN IP Address. Is there something with the ONT that puts the internet on a VLAN?
by timyu94 » Wed Sep 19, 2018 5:41 pm
I'm kind of confused here. You say you don't get a connection but the ER-X gets an IP from the ONT?

What device are you using to verify the ER-X is not working properly?

Also, have you set your device used to configure the ER-X back to getting an IP via the ER-X DHCP instead of the static IP needed to configure the ER-X?
by brianbrifri » Wed Sep 19, 2018 5:49 pm
Here is the eth0 ip address
eth0.PNG (8.71 KiB) Viewed 1608 times

Here is my ip address according to Google
wanIp.PNG (5.5 KiB) Viewed 1608 times

Here is my list of routes created via the wizard
routes.PNG (14.24 KiB) Viewed 1608 times

Yes, I have changed back to DHCP.
I have tried to use the ping tool in the ER-X to ping google. 100% packet loss. No connection
by timyu94 » Wed Sep 19, 2018 6:16 pm
The info looks right to me when comparing to the several ER-X i've configured.

How are you verifying you get no internet connectivity outside of the ER-X GUI ping tool? Describe the device and configuration behind the ER-X.

Also do you have the Sonic RG around to rule out Sonics end?
by brianbrifri » Wed Sep 19, 2018 6:34 pm
I have my desktop windows PC hard wired to one of the switch lan ports of the ER-X. Settings for ipv4 is to obtain its ip address via DHCP. I have obtained an ip address in the DHCP range of the ER-X. There is no internet for my PC while connected to the ER-X. Actually, I can't even get internet when connected directly to the ONT.....I can access the internet when the ONT is plugged into the WAN port of the Sonic RG and I am hard wired/wirelessly connected to the Sonic RG
17 posts Page 1 of 2

Who is online

In total there are 10 users online :: 1 registered, 0 hidden and 9 guests (based on users active over the past 5 minutes)
Most users ever online was 700 on Thu Jun 18, 2020 12:00 pm

Users browsing this forum: Google [Bot] and 9 guests