Bridging help needed!

Internet access discussion, including Fusion, IP Broadband, and Gigabit Fiber!
17 posts Page 2 of 2
by lynnweber » Thu Sep 13, 2018 1:10 pm
I now have the replacement 5268 modem and will be able to test it this weekend. I will report the result here.
by liamo » Thu Sep 13, 2018 3:47 pm
Thank Lynn,

Looking forward to the results.
Liam O.
Sonic Community & Escalations Specialist
by apeschel » Fri Sep 14, 2018 9:57 pm
Received a replacement 5268AC today, and tried using the bridge mode on this new modem. Unfortunately it has the same problem -- the bridge mode appears to be non-functional.

I swapped in the old 4111N modem and everything works.

At this point, I have a high level of confidence that the bridge mode on the 5268AC does not work.

I've only tested with this one firmware version though, so maybe it's a bug in the firmware?
by apeschel » Fri Sep 14, 2018 9:59 pm
Here are the specs for the replacement 5268AC. Note that the Software version matches the previous modem.

Manufacturer: Pace Plc
Model: 5268AC
Serial Number: 17161N003193
Hardware Version: 260-2173300
Software Version: 10.5.4.527511-sonic
by apeschel » Sat Sep 15, 2018 7:50 pm
I finally got switched from an ADSL to a VDSL line, and the bridge mode on the 5268AC modem is now functional. It looks like the Bridge Mode on the 5268AC modem doesn't work with ADSL for some reason.

Thanks for your help on figuring this out!
by lynnweber » Sun Sep 16, 2018 3:34 pm
Liam and others:

I have now tried the replacement 5268AC with the same result. Bridging just does not work with ether of these devices. I did buy an old Actiontec C2000A (you guessed it...eBay!) and have had great results right out of the box so I guess it was not a cockpit error on my part after all.

I found that by setting the C2000A's ISP protocol to "Transparent Bridging 0/35" on the Settings:WAN Settings tab it just works. This solves my problem (for ~$30) and now I can finish configuring my system.

I do appreciate your help Liam but I have spent about 10 hours trying to get the Pace modem to bridge with ZERO progress. I think that there must be a software barrier, possible in some but not all revisions, that is blocking traffic in this mode.

I will send one 5268 back now and the other at the end of my 1 year incentive period. Maybe this will get more fully resolved in the future.

Lynn
by liamo » Tue Sep 18, 2018 7:49 pm
Thanks guys for reporting this back to me.

Glad to see it worked for some.
It's sad it did not for Lynn.

I understand the work that was put into it without results is a major headache. We have another type of modem we could try but since you got one that works that is equally as good.

I feel like this is a case by case issue but if anyone else has this issue and it pops up more I can look into the matter of some kind of firmware bug on our end.
Liam O.
Sonic Community & Escalations Specialist
17 posts Page 2 of 2

Who is online

In total there are 13 users online :: 2 registered, 0 hidden and 11 guests (based on users active over the past 5 minutes)
Most users ever online was 422 on Sat May 26, 2012 5:28 am

Users browsing this forum: Bing [Bot], Google [Bot] and 11 guests