Sonic says ask forum to explain their router error msg, "Error"

Internet access discussion, including Fusion, IP Broadband, and Gigabit Fiber!
3 posts Page 1 of 1
by waxriot » Thu Aug 09, 2018 2:58 pm
I was just told by Sonic that their router's error message, "Errors" is something I should go to the forum to for help, that they don't support their Pace router in that way. Briliant logic: "We don't support connecting 3d-party devices to ours," duh, every device is 3rd party from the MAC screening point of view.

This happens on clicking 'Save' in the wireless MAC screening page. Msg: "Errors".

Thanks guys!
by thomas_l » Fri Aug 10, 2018 4:14 pm
Sorry for the problems! I'm having a hard time replicating this issue; are you getting this error message when you hit "Save" in the Wireless MAC filtering section regardless of what operation you're attempting to, or is this specifically when adding a new MAC address?
Thomas L.
Customer Experience Specialist
Sonic
by waxriot » Sat Aug 11, 2018 10:38 am
It was on hitting Save, and happened the first time when I tried to disable MAC screening. It maybe happened from then on, but it turned out that individual Mac addrs entered were getting properly registered. The Sonic guy I was on the phone to at that point and I speculated that you might need to delete the Mac addrs to get Save/disable to work, which would be BROKEN behavior, but we stepped over it together.

I think the Pace software is buggy, and Sonic has slipped too far to be on top of it. Save should just work. If t doesn't, the Error should say why. Finally, Sonic should sprout some real support.

The arrogant guy on the next call who refused to help should be retrained or let go, IMO.
3 posts Page 1 of 1

Who is online

In total there are 11 users online :: 1 registered, 0 hidden and 10 guests (based on users active over the past 5 minutes)
Most users ever online was 422 on Sat May 26, 2012 5:28 am

Users browsing this forum: Bing [Bot] and 10 guests