Shell server redux

Advanced feature discussion, beta programs and unsupported "Labs" features.
46 posts Page 4 of 5
by lenw » Sun Jul 29, 2018 10:28 am
Just to report another variant of the cron problem:
My cron job worked fine at 8am Sat 7/28
but failed at 8am Sun 7/29 (file not found)
by lenw » Sun Jul 29, 2018 10:44 am
jaw wrote:
By the way, when I tried to preview this message, I got a message saying "your user name is already in use, please choose an alternative." That's why I'm using this bogus username ("jaw") - I don't have any other alternative. My username is jwermont.


Can someone please shed some light on this "already in use" nonsense??
(my username is actually "fiberadm", but it is considered "already in use")

And I concur with other comments I've seen here - your captcha ("confirmation code")
facility is HORRIBLE!

(Sorry for the ott-topic flaming - I don't know where to comment on the Forum itself,
and the Shell-server is working great.)

-LenW (username fiberadm)
by scott » Sun Jul 29, 2018 1:08 pm
sdogjm wrote:
Yes, same as yesterday morning, at 8:50 am today, Sunday 7/29, my cron job started failing again. The fix that you made yesterday seemed to have fixed things, Scott, but it reverted again this morning.


Yep, got a call this morning it was down again. Nailed by autoupdate, same as yesterday. Disabled autoupdate, added more configuration to ensure same problem doesn't bite us in the future.

Sorry about the trouble. :(

-Scott
by sdogjm » Sun Jul 29, 2018 1:10 pm
Okay, everything seems to be up and running okay as of 11am. Thanks Scott
by sls123@sonic.net » Sun Jul 29, 2018 6:49 pm
sls123@sh% uptime
18:48:10 up 9:40, 0 users, load average: 0.02, 0.09, 0.13
sls123@sh%

I'm guessing this explains why my screen session wasn't there. I hope that this is not going to be a common event.
by apl » Mon Jul 30, 2018 10:50 am
Can any of those patches be submitted back to the pam_mount project, or are they too specific to sonic's setup?
by leifs » Mon Jul 30, 2018 12:34 pm
lenw wrote:
jaw wrote:
By the way, when I tried to preview this message, I got a message saying "your user name is already in use, please choose an alternative." That's why I'm using this bogus username ("jaw") - I don't have any other alternative. My username is jwermont.


Can someone please shed some light on this "already in use" nonsense??
(my username is actually "fiberadm", but it is considered "already in use")

And I concur with other comments I've seen here - your captcha ("confirmation code")
facility is HORRIBLE!

(Sorry for the ott-topic flaming - I don't know where to comment on the Forum itself,
and the Shell-server is working great.)

-LenW (username fiberadm)


It just means that you cannot use an existing username (in this case your own) if you're not logged in. Also, there is no captcha if you log in.
by scott » Mon Jul 30, 2018 1:07 pm
apl wrote:
Can any of those patches be submitted back to the pam_mount project, or are they too specific to sonic's setup?


Good idea. Will update them for the latest pam_mount (which I have to anyway) and submit them back to the maintainer. Maybe they'll update with our patches!

-Scott
by claudel » Tue Jul 31, 2018 5:51 am
claudel wrote:
All my files are also missing from my home directory. I also cannot access files in my web directory from shell, although they seem to still be accessible via browser. What do I need to do to restore my previous environment? The illegible "confirmation code" in this forum is especially annoying. wtf is so difficult about presenting a human readable code. 10 guesses and counting



All better now, thanks for the quick fix...
by mball » Thu Aug 02, 2018 11:46 pm
scott wrote:
Have noticed some folks still using the old shell server, which we would like to shut down asap.

Is there something we've missed on the new shell server?

-Scott


As of Sunday, the dial-in feature of using "mball.shell" to get a tty connection to the shell server instead of ppp still connects to the old server.
46 posts Page 4 of 5

Who is online

In total there are 2 users online :: 0 registered, 0 hidden and 2 guests (based on users active over the past 5 minutes)
Most users ever online was 422 on Sat May 26, 2012 5:28 am

Users browsing this forum: No registered users and 2 guests