Wireless password erased after Pace 5031NV update?

Internet access discussion, including Fusion, IP Broadband, and Gigabit Fiber!
3 posts Page 1 of 1
by rjsfo » Thu Jun 07, 2018 9:07 pm
On June 6 a friend reported that she wasn't able connect to her wireless network.
She has Sonic's Fusion FTTN that comes with a Pace 5031NV wireless router.

The wireless password had been erased so this was easy to fix.
The router logs show a firmware update had been pushed and applied around 3 am on June 6.

Has anyone else experienced problems with wireless passwords being erased after a Pace firmware update?
by virtualmike » Fri Jun 08, 2018 10:23 pm
I have a different model Pace for FTTN. However, the documentation noted that a firmware update might force it to reset to the default/factory configuration.

I think it has had several firmware updates, but so far, no settings have changed. However, after one of the updates, the 2.4 GHz band started throwing authentication errors for all devices attempting to use it. 5 GHz worked just fine, but I have a few IoT devices that only work on 2.4 GHz, so they became useless until I figured it out. Fortunately, a power cycle on the modem solved the issue.
by kharnifex420 » Thu Jun 14, 2018 1:09 pm
me too, a few days ago, im on a wire so didn't notice but today roomie wanted me to "fix" the wifi kinda spooked me went sifting logs. but seems legit. never heard of a router dump[ing the password b4. random
3 posts Page 1 of 1

Who is online

In total there are 9 users online :: 1 registered, 0 hidden and 8 guests (based on users active over the past 5 minutes)
Most users ever online was 422 on Sat May 26, 2012 5:28 am

Users browsing this forum: Bing [Bot] and 8 guests