JSONDialog: Extra data message when connecting to OpenVPN

Advanced feature discussion, beta programs and unsupported "Labs" features.
4 posts Page 1 of 1
by littlemonster » Wed Oct 18, 2017 9:40 pm
OS: Mac OS High Sierra 10.13

When I try to connect to OpenVPN, I click the icon and choose "Connect to ovpn.sonic.net". A diaglog appears asking me for a password. Next a dialog asks if I want to allow the VPN to connect to ovpn.sonic.net. After a yes there, I get a notification: JSONDialog: Extra data: Line 1- column 16 - line 6 column 1 (char 14-269)

Not sure what to do here. Ideas?
by gjgpaul » Wed Nov 22, 2017 2:03 am
Hi there,

Did you manage to find a solution to your problem? I'm facing the same issue.
I found in a post that it may be due to the user not having admin privileges on MAC, but my user is admin and nonetheless we still get the same error.
Any ideas?
Thanks in advance
by guarino » Wed Nov 22, 2017 3:41 pm
Thanks for reporting this. We have an internal bug report filed and will post an update in this thread once we've reached a resolution.
Justin Guarino
Sonic System Operations
by guarino » Mon Dec 04, 2017 3:33 pm
Could I ask you folks to try https://beta.vpn.sonic.net/ and report back here?
Justin Guarino
Sonic System Operations
4 posts Page 1 of 1

Who is online

In total there are 4 users online :: 0 registered, 0 hidden and 4 guests (based on users active over the past 5 minutes)
Most users ever online was 999 on Mon May 10, 2021 1:02 am

Users browsing this forum: No registered users and 4 guests