Can't change settings in router

Internet access discussion, including Fusion, IP Broadband, and Gigabit Fiber!
8 posts Page 1 of 1
by cheezman34 » Fri Sep 16, 2011 11:44 pm
I've been using sonic net since January, and it's been pretty good, but I've had issues with the router/modem they sent me to use (Motorola 2247-67 - I think it's what they were sending everyone when I first got service).

My main issue is this - if I enter the router web interface and try to change any of the settings that would require a router restart, it fails to connect to the internet after restart. The web interface goes to a screen that asks me to "Enter the User Name and Password assigned to you by your Internet Service Provider (ISP)." No matter what username/password I enter, it fails to connect and gives me the message "Cannot connect to target service. Please contact the help desk." I have to do a factory reset (pin in the hole on the physical device) to regain my internet connection (which works every time).

This means I can't change the wireless password or mess with any of the other settings, which is a bit frustrating.

Any thoughts as to why this is happening?
by artyhues » Sat Sep 17, 2011 1:38 pm
Under support for the netgear router I found this:
"Sonic.net DSL connections do not use authentication to connect, so select "No" when asked if your connection requires a login."
So if the Motorola doesn't have that option, does it let you leave it blank?
by cheezman34 » Sat Sep 17, 2011 4:22 pm
No, it doesn't let me leave it blank. Forces me to enter something for username.
by virtualmike » Sat Sep 17, 2011 6:40 pm
That sounds like the modem is expecting you to provide the login details for a PPPoE connection, which Sonic.net doesn't use (AT&T uses that).

Is there somewhere that allows you to choose the type of configuration? If so, you want something along the lines of "Automatic Configuration" or "DHCP" (unless you have Sonic.net static IPs, in which case, you'll want to choose that). You definitely don't want "PPPoE," "PPTP," "L2TP," or any specific ISP's name.
by cheezman34 » Sun Sep 18, 2011 10:12 am
Under "Connection configuration", the protocol choices are:

PPPoE LLC/Snap
PPPoE VC muxed
RFC 1483 Bridged Ethernet LLC/Snap
RFC 1483 Routed IP LLC/Snap
PPPoATM LLC/Snap
PPPoATM VC muxed

Which of those would I choose? (obviously not the PPPoE ones)
by parkerday » Sun Sep 18, 2011 12:34 pm
I have RFC 1483 Bridged Ethernet LLC/Snap set on my ZTE ZXV10 W300.
by thulsa_doom » Sun Sep 18, 2011 1:38 pm
cheezman34 wrote:
Under "Connection configuration", the protocol choices are:

PPPoE LLC/Snap
PPPoE VC muxed
RFC 1483 Bridged Ethernet LLC/Snap
RFC 1483 Routed IP LLC/Snap
PPPoATM LLC/Snap
PPPoATM VC muxed

Which of those would I choose? (obviously not the PPPoE ones)


RFC 1483 Bridged Ethernet LLC/Snap

On that same screen you can leave the VPI and VCI at 0, set briding to "Disabled," Concurrent Bridging/Routing to "Disabled," leave Static IP Address at 0.0.0.0, Netmask at 255.255.255.0, IP Gateway at 0.0.0.0, Primary DNS Server at 0.0.0.0, and Secondary DNS Server at 0.0.0.0. I always leave UPnP checked.
John Fitzgerald
Sonic Technical Support
by cheezman34 » Sun Sep 18, 2011 8:02 pm
That seemed to do the trick.

Thanks!
8 posts Page 1 of 1

Who is online

In total there are 7 users online :: 0 registered, 0 hidden and 7 guests (based on users active over the past 5 minutes)
Most users ever online was 422 on Sat May 26, 2012 5:28 am

Users browsing this forum: No registered users and 7 guests