Very choppy VOIP on Sonic Landline

Fusion Voice service, features and help.
3 posts Page 1 of 1
by digitalbitstream » Thu Sep 28, 2023 11:04 am
I'm getting very choppy VOIP calls with my Sonic Fusion Fiber "landline".
I've taken to using my also crappy cell phone instead for important calls.

How can VOIP performance be measured and issues reported?
by brandonc » Thu Sep 28, 2023 11:37 am
digitalbitstream wrote:I'm getting very choppy VOIP calls with my Sonic Fusion Fiber "landline".
I've taken to using my also crappy cell phone instead for important calls.

How can VOIP performance be measured and issues reported?
I'm sorry to hear that you're experiencing choppy audio with our VOIP service. Looking at the notes from your installation, it seems to show the ONT in your basement. This leads me to assume that we might have backfed the phone service through the home's internal wiring. If this is the case, then I would want to try plugging in your home phone directly into the ONT and completely bypass the home's wiring temporarily for a test. If the choppiness goes away, we know the issue is with the internal wiring and not the service itself, which would require a dispatch to repair. If it persists, then the issue is most likely on our end.

In the case that it's on our end, we will most likely need examples to send over to our Network Operations team to investigate the issue. Try making a few phone calls where the audio issue is actively occurring, then contact our tech support team to report the calls with audio issues and we'll forward those examples over to our Network Operations team. The examples need to be sent over within 24hrs, so please try reporting them right away if possible.

If you happen to have a spare phone lying around to test with, I would recommend replacing it with your current phone to rule out the phone being the issue as well.

I hope we can get this resolved for you soon!

Kind regards,
Brandon C.
Community and Escalations
Sonic
by digitalbitstream » Thu Sep 28, 2023 12:47 pm
The DECT 3.0 phone base station is plugged directly into the ONT. I do my own internal wiring when needed, so Sonic did not backfeed.
The problem is intermittent.
3 posts Page 1 of 1

Who is online

In total there are 5 users online :: 0 registered, 0 hidden and 5 guests (based on users active over the past 5 minutes)
Most users ever online was 999 on Mon May 10, 2021 1:02 am

Users browsing this forum: No registered users and 5 guests