Internet keeps disconnecting at random intervals

General discussions and other topics.
4 posts Page 1 of 1
by richardxu12878 » Sat Jun 13, 2020 10:13 pm
My Internet has been acting up randomly since I signed up for Sonic. Been trying to find a fix to this problem, and so far resetting my router fixes the problem or I wait a couple of minutes until it fixes itself. Is there any way I can fix this so my internet stops doing this? Currently using a Netgear Nighthawk AC1750 router, if that helps.

Thanks.
by smithelsons » Sun Jun 21, 2020 9:49 am
We're experiencing the same since we got our fiber installed yesterday. Using Netgear Orbi router. Sonic showed the connection was up the whole time, but we lost connectivity for a few minutes, then it came back, Has happened four times in 24 hours. Never had this with Comcast. Spoke with Sonic support and we have a plan for troubleshooting next time it happens.
by jerrielm » Mon Jun 22, 2020 5:02 pm
Hello Friends,

Do you happen to still have the Sonic router? We would like to try and troubleshoot using the router we have to see if the drop outs still happen. If not are you able to test by connecting a computer straight to the ONT via ethernet? Let me know!

Best Wishes!
by smithelsons » Thu Jun 25, 2020 2:55 pm
I think I have it figured it out. Seems that the Circle parental controls built into our Netgear Orbi mesh system is not very compatible with Sonic fiber. Not sure why that would be, especially as I switched DNS over to Google DNS servers to try to fix things. Anyway, I turned off Circle. We'll see if the problem is permanently gone.
4 posts Page 1 of 1

Who is online

In total there is 1 user online :: 1 registered, 0 hidden and 0 guests (based on users active over the past 5 minutes)
Most users ever online was 700 on Thu Jun 18, 2020 12:00 pm

Users browsing this forum: Google [Bot] and 0 guests