fax failing

Advanced feature discussion, beta programs and unsupported "Labs" features.
3 posts Page 1 of 1
by cmeisel » Thu Feb 27, 2020 9:09 am
I am trying to send a fax (pdf file) and it always worked before but now I always get: conversion failed
Any idea what this means ?
by cmeisel » Thu Feb 27, 2020 11:26 am
I was able to send without any issue using another eras service so the problem is sonic since I tried there 5-6 times and the other service worked 1 min later with one attempt. It was not under my private sonic but company. If you want to know what attempts, numbers, accounts info, happy to share
by mediahound » Wed Apr 22, 2020 9:19 pm
What's the deal with the fax service?

Today I tried to send a fax to a known good fax number and it failed with an 'unknown error'.

Is it too much to ask that Sonic keep a reliable service?

I get that faxing is likely not something often used, but Sonic built the feature, why let it get so unreliable?
3 posts Page 1 of 1

Who is online

In total there are 3 users online :: 0 registered, 0 hidden and 3 guests (based on users active over the past 5 minutes)
Most users ever online was 487 on Tue May 05, 2020 2:07 pm

Users browsing this forum: No registered users and 3 guests