SONIC VPN DOES NOT WORK

Advanced feature discussion, beta programs and unsupported "Labs" features.
2 posts Page 1 of 1
by jerami001go » Tue Dec 24, 2019 3:50 pm
BAD TIMES, OPEN VPN ovpn.sonic.net is not WORKING AGAIN


The steps that I have taken have not worked i.e. uninstalling and re-installing,rebooting, unplugging router and devices calling OPEN VPN directly, waiting patiently and paying my bill on time do not have any effect on the vpn working.

..customer service have asked Jeremy over the phone and he was of great help however...

I am still unable to connect to ovpn.sonic.net. or use the SONIC VPN while on the internet. it works great as long as I am not using it.

any suggestions???
Dec 24th 2019
by cdkeen » Fri Jan 10, 2020 5:28 pm
Sorry for the recent problems with our openvpn server. Please let me know if these issues continue, either by replying to this post or by emailing support@sonic.net and referencing this post so that the issue can be assigned to me. Thanks for choosing Sonic! Here is some info that I just posted in another vpn thread on our forum:
cdkeen wrote:
I upgraded our openvpn server verison to the most current build on January 2nd (around 11pm) and included in the change log notes for the new version was a line that led me to believe that they have rectified the issue that was causing the PUSH_REQUEST to not get a reply back from the server. We do have monitoring in place for the server and the service that alerts our operations staff (which does have someone on call 24/7) and we have identified and improved some limitations that our monitoring had in place in an attempt to improve the service reliability.
cdkeen - Sonic.net System Operations
2 posts Page 1 of 1

Who is online

In total there are 6 users online :: 0 registered, 0 hidden and 6 guests (based on users active over the past 5 minutes)
Most users ever online was 422 on Sat May 26, 2012 5:28 am

Users browsing this forum: No registered users and 6 guests