OpenVPN fails connecting

Advanced feature discussion, beta programs and unsupported "Labs" features.
6 posts Page 1 of 1
by tangof » Sun Dec 01, 2019 9:42 pm
Update: It is now one hour later and the service is still out. When I spoke with support originally, they encountered the same issue and suggested to restart the DNS / authorization server. So far nothing, even though an internal service ticket was launched.

Very disappointing.


I keep getting connection timeouts for the Open VPN in the last couple of minutes. Using Open VPN Connect 2.7.1.101.

VPN server working properly?
by kolohe » Mon Dec 02, 2019 12:08 am
It's the same situation here with the VPN going down tonight (12/1/19). I notice this has been happening lately. Is there any means to check the status of the VPN?

Maybe sonicstatus.com can have a real time monitor whether the OpenVPN server is up or not.
by js9erfan » Mon Dec 02, 2019 7:52 am
Sonic is aware of the issue but it looks like it's still not resolved: viewtopic.php?f=10&t=6150&start=10

As Drew mentioned, you can use their beta server as an alternate (seems to be down less frequently than the production server). I ended up configuring a gateway group on my router which enables a fallback when one of their servers goes down which has fortunately made this frustrating occurrence a non-issue.

gateway group.PNG
gateway group.PNG (13.77 KiB) Viewed 244 times
by dwhittaker » Mon Dec 02, 2019 8:37 am
Same here. VPN server down. Any fix yet Sonic??
by craig.langman » Mon Dec 02, 2019 8:37 am
I'm also unable to connect to Sonic's VPN, glad it's not just me, and hope it's resolved soon.

edit: I tried the beta server, its working fine
by mike.ely » Mon Dec 02, 2019 9:24 am
Hi all,

Just wanted to touch base with you all and let you know what's going on:
  1. As of this writing the service should be running correctly.
  2. The issue you were seeing with the VPN server has been cropping up recently and we are working with the support team at OpenVPN for a resolution on this. Unfortunately they still haven't been able to pinpoint the cause but that work continues.
  3. We are working on improved monitoring. Right now the monitors we have for this service simply indicate that the service is up and running, but when this problem occurs the service "thinks" it's healthy when that is obviously not the case. The improved monitor will actually create a connection and verify that traffic passes through it.
  4. We're improving internal communication such that in the future VPN problems will be handled in a more expeditious manner.
Thanks to everyone for letting us know about this problem and we appreciate your patience. If you have any further questions based on the above I'll be happy to answer them.
Sonic Operations
6 posts Page 1 of 1

Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 422 on Sat May 26, 2012 5:28 am

Users browsing this forum: No registered users and 1 guest