Using third party router with gigabit fiber service

Advanced feature discussion, beta programs and unsupported "Labs" features.
3 posts Page 1 of 1
by aelisker » Sat Aug 10, 2019 4:55 pm
Hi All,

First off, apologies if this is the wrong area for this post. Anyway, I got my service setup today with Sonic Gigabit service through AT&T fiber to the home. I got an Arris BGW210-700 with setup, which seems to work fine. Ideally, I'd like to use my Netgear router, and with Xfinity, it was as simple as putting their modem/router combo into bridge mode so my Netgear could provide DHCP. With this new one however, it doesn't seem to be that simple. I can disable the Wifi broadcasting, so I'm not too worried about signal interference, but there doesn't seem to be a way to set a bridge mode.

After some looking, there are two specific settings I saw that caught my eye: Cascaded Router, and IP Passthrough. Cascaded Router settings ask for a router address, a network address, and the subnet mask. Cascaded Router asks me to choose between Default Server and Passthrough for allocation mode. Truth be told, I am just not knowledgable enough to know how I should go about this. I do game, so I know I certainly want to avoid double NAT, but I'm struggling to figure out the best way to accomplish that with this setup.

Any advice? Thank you!
by js9erfan » Sun Aug 11, 2019 10:17 am
I'd like to use my Netgear router, and with Xfinity, it was as simple as putting their modem/router combo into bridge mode so my Netgear could provide DHCP. With this new one however, it doesn't seem to be that simple.


IP passthrough is what you want if you're trying to bridge them. Make sure your Arris and Netgear routers are in different subnets, the Netgear is connected to one of the Arris' LAN ports and then select the Netgear for IP passthrough. If you configure it correctly, your Netgear should be able to obtain a WAN IP and you're good to go.

More here: https://www.att.com/esupport/article.ht ... gsi=v44m7k
by aelisker » Tue Aug 13, 2019 9:35 pm
Thank you! Using IP pass through did the trick. I turned off the WiFi broadcast from the Arris and the Netgear successfully acquired a WAN IP. Consider this issue resolved.
3 posts Page 1 of 1

Who is online

In total there are 0 users online :: 0 registered, 0 hidden and 0 guests (based on users active over the past 5 minutes)
Most users ever online was 422 on Sat May 26, 2012 5:28 am

Users browsing this forum: No registered users and 0 guests