Sonic Mobile Communicator question

Fusion Voice service, features and help.
4 posts Page 1 of 1
by Kramos » Fri Jun 07, 2019 9:46 am
On the Call Manager setting, I have send call to “Account Phone Only” selected. Yet, all phone calls are sent to my mobile phone, and that is a bother because of all the spam calls I get. How do I correct this?
by elinda » Wed Jul 24, 2019 5:08 pm
I'm having a similar problem. Whenever I receive an incoming call on my home phone, my cell phone also rings. I only want to receive VMs with the Mobile Communicator, not have phone calls forwarded. I've gone over my settings with Sonic support, and they too are mystified.
by bostonweeks » Mon Apr 27, 2020 4:46 pm
I was just mystified about this as I've finally be able to upgrade to the Gigabit Fiber from Sonic. Glad to see that after a year it's still this this way :| I really hope I'm missing something obvious.
by dan » Sun Jul 26, 2020 2:02 pm
I too am having this issue. has anyone figured out how to disable the app ringing whenever my home phone rings?
4 posts Page 1 of 1

Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 700 on Thu Jun 18, 2020 12:00 pm

Users browsing this forum: No registered users and 1 guest