Touch-tone digits not heard properly by remote voice prompt

Fusion Voice service, features and help.
6 posts Page 1 of 1
by mgeisert » Thu Jul 06, 2023 9:14 pm
Hi, new Sonic Fusion subscriber here. We're using wireless handsets that we've previously used on a landline with AT&T U-verse for years.

Dialing numbers on the handset works fine. But after connecting to various business phone numbers, if they switch into a voice prompt like "Enter the last four digits of ..." the numbers pressed on the handset are not heard correctly by the other end. They are echoed correctly on the handset display, so the problem seems to be with audio quality during the call. The other end responds with either "I didn't get that" or reads back an incorrect string of digits.

What can be done to fix this situation?
by jordan.m » Fri Jul 07, 2023 8:28 am
Hello! I'm sorry you've been experiencing trouble with your phone line since you switched to Sonic. This is not a common problem we see which leads me to believe it may be the handset itself. Would you happen to have another handset you can replicate this with?
Jordan M.
Community and Escalations Specialist
by jordan.m » Fri Jul 07, 2023 10:53 am
It was brought to my attention that a known bug with the ONT (AdTran 622v) you are using may be causing this issue. We have escalated this with AdTran, and they are working toward a resolution. Unfortunately, there is no estimated time of repair at this moment.
Jordan M.
Community and Escalations Specialist
by mgeisert » Fri Jul 07, 2023 2:59 pm
Thanks for the quick reply! We'll try a different handset and report back here.

A little more info for the problem description.. When the remote end reads back the digits it heard, there are extra "4" digits randomly inserted, sometimes several 4s in a row. FWIW.
by mgeisert » Mon Jul 10, 2023 11:48 pm
Can now say the problem persists even when using a different handset.
by akahan » Wed Jun 12, 2024 8:52 am
I am having the same problem as the OP.
Using Sonic VOIP, after successfully dialing and reaching a service that requests, for example, "Press 2 for sales...", my touch tone digits are not received by the other party. I have tried multiple handsets with the same result. As well, it works fine if I call the same party from my cel phone. This happens with MANY such services. Am I the only one?
6 posts Page 1 of 1

Who is online

In total there are 4 users online :: 0 registered, 0 hidden and 4 guests (based on users active over the past 5 minutes)
Most users ever online was 999 on Mon May 10, 2021 1:02 am

Users browsing this forum: No registered users and 4 guests