Zscaler VPN and Microsoft Office does not work at home office thru Sonic

General discussions and other topics.
2 posts Page 1 of 1
by lc94114 » Sun Nov 05, 2023 11:57 am
Hi there,

My work computer does not quite work at my home office when working thru Sonic internet. Works fine when I use my personal hotspot and cellular data (AT&T). I tried setting the laptop up outside my home router in the DMZ and still doesn't work. Specifically, MS office seems to hang and not quite work. Using a windows laptop and Zscaler VPN.

Is there anything on the Sonic side that may be causing this? Are there any configurable settings that will help?

by loherj » Mon Nov 20, 2023 2:02 pm
Hello there, and thank you for reaching out.

There can be issues with a VPN and how it communicates with your Sonic connection, though usually, this can be mitigated by setting it via the VPN or your router.

One option may be to reinstall the VPN client.

Some other options can also be resetting your network settings via your router, changing the VPN server location, checking for software updates to the VPN, and contacting the VPN provider support team for troubleshooting assistance. Your Sonic connection should not block any VPN connections.

If these options do not work, I would encourage you to test with the Sonic VPN service and see if this allows a secure connection. You can read more about the Sonic VPN service here https://help.sonic.com/hc/en-us/article ... PN-Service

Lastly, I looked at your account, and I see that you are using your own router, so there may be some settings that you can configure to allow the VPN connection.
Jacob - Community & Escalations Specialist
2 posts Page 1 of 1

Who is online

In total there are 2 users online :: 0 registered, 0 hidden and 2 guests (based on users active over the past 5 minutes)
Most users ever online was 999 on Mon May 10, 2021 1:02 am

Users browsing this forum: No registered users and 2 guests