by esca » Fri Sep 29, 2017 9:14 am
My hosting account is running on Apache 1.3.41 and I need assistance updating it to a more current version 2.2 or 2.4. Thank you.