Problem with YouTube Playlist

Web hosting discussion, programming, and shared and dedicated servers.
6 posts Page 1 of 1
by ben1960 » Sat Jun 24, 2017 10:49 am
I created a four-item YouTube playlist. I embedded the YouTube video player in one of my web pages. The player on my web page should default to item #1 on the playlist. However, the player is defaulting to item #3 on the playlist. A friend of mine who lives on the other side of town reports the same result over her Internet connection.

I have cleared the cache, cookies, and history in Chrome, Firefox, and Internet Explorer. However, the video player continues to default to item #3 in all three browsers.

Here is a link to the problem item on my web page. Thanks in advance to everyone who helps with this issue.

http://hubrisonics.com/essays-audio/remastering/dynamic-range-recorded-music/#bluecat
by virtualmike » Sun Jun 25, 2017 12:16 am
It starts on #3 for me, too. I don't see anything in the HTML that controls which video plays, so I'd recommend reviewing the YouTube playlist options.
by dct » Sun Jun 25, 2017 5:09 pm
ben1960 wrote:
However, the player is defaulting to item #3 on the playlist.


If you go to the playlist settings, set ordering to "manual".
Image

Once you've done this, you can drag and drop to rearrange the order of your videos.
Image

Hope this helps!
Dan T.
Community & Escalations Manager
707-547-3400
@Sonic
by ben1960 » Sun Jun 25, 2017 6:04 pm
Thank you for helping me troubleshoot this problem.

The playlist was already set to "manual" and the videos were already in the correct order on the playlist.

There is another instance of the YouTube player embedded earlier on the same page. The playlist for the other instance is working correctly.
by ben1960 » Mon Jun 26, 2017 12:40 am
I found a solution to the problem.

Each time the order of the videos in the playlist is changed, it is necessary to copy and paste the YouTube player embedding code again.
by dct » Mon Jun 26, 2017 10:44 am
Thanks for the follow up and for posting the fix. Glad it's working :D
Dan T.
Community & Escalations Manager
707-547-3400
@Sonic
6 posts Page 1 of 1

Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 422 on Sat May 26, 2012 5:28 am

Users browsing this forum: No registered users and 1 guest