Fusion and home hosting: Pace 5268 war story

Web hosting discussion, programming, and shared and dedicated servers.
3 posts Page 1 of 1
by floppy » Mon Jun 13, 2016 3:41 pm
This has happened to me a couple of times a few months apart, and this time I almost didn't remember the solution, so I thought I'd share it here....

I host an email server and webserver on my home Sonic fusion setup. Not officially supported by sonic but it does work fine (you'll need to get dns and an mx record from sonic).

But when I have a power interruption to the pace router, things can go haywire. (this also happened when things were originally set up). The symptom is that everything works except inbound traffic for my servers never gets forwarded by the router to my server.

The fix is to "Settings:Firewall:Applications, Pinholes and DMZ" and jsut add or remove a service to your server host. Save it. Then change it back to what it was originally, and save it. then things work.

Somehow these pace routers get in a state where they surface the config fine in the web ui, but do not actually honor it until you touch the config again.
by dct » Wed Jun 29, 2016 10:23 am
I'm glad you were able to get a handle on the situation, though it does sound frustrating. I believe this might be related to an outstanding bug we have with the firmware, and will pass this information along to the powers that be to see if a permanent fix can be applied.

Thanks for posting the workaround! I'm sure it will help out folks who are in a similar situation.
Dan T.
Customer Experience Specialist
707-547-3400
@Sonic
by sergneri » Mon Oct 09, 2017 10:31 pm
floppy wrote:
The fix is to "Settings:Firewall:Applications, Pinholes and DMZ" and jsut add or remove a service to your server host. Save it. Then change it back to what it was originally, and save it. then things work.

Somehow these pace routers get in a state where they surface the config fine in the web ui, but do not actually honor it until you touch the config again.

floppy,
I am getting close to this phase myself and would love to know what you setup for the PACE in the firewall area. I've got PLEX working through the wall so I can log in remotely, works well, and that config was done in the firewall.
I will start down the path of setting up my server as soon as my DNS is finished being setup. I've already got the Ubuntu LAMP web server running. Any info you can share would be welcome.
Cheers,
sergneri
3 posts Page 1 of 1

Who is online

In total there are 3 users online :: 0 registered, 0 hidden and 3 guests (based on users active over the past 5 minutes)
Most users ever online was 422 on Sat May 26, 2012 5:28 am

Users browsing this forum: No registered users and 3 guests