ftp.sonic.net connection error

Web hosting discussion, programming, and shared and dedicated servers.
3 posts Page 1 of 1
by ffejveg » Tue Oct 13, 2020 2:15 pm

Sonic hosts my two websites, and I use Filezilla for uploading/transferring files.

For a few weeks now, I keep getting an error message preventing connection to my files hosted at ftp.sonic.net. Below is the progression of data returned after I fill in the Host, Username, and Password information and click on Connect:

Status: Resolving address of ftp.sonic.net
Status: Connecting to
Status: Connection established, waiting for welcome message...
Response: 220 ::ffff: FTP server ready
Command: AUTH TLS
Response: 234 AUTH TLS successful
Status: Initializing TLS...
Error: GnuTLS error -8: A packet with illegal or unsupported version was received.
Status: Connection attempt failed with "ECONNABORTED - Connection aborted".
Error: Could not connect to server

I have rerun Filezilla's Network Configuration Wizard, which reports "Response: 200 successful. Test finished successfully." It then adds this text: "You should have no problems connecting to other servers, file transfers should work properly." So according to these results, neither my modem (I don't use a router) nor my firewall are the source of the issues. This suggests that the issue may reside on Sonic's end.

On 9-30-20 I worked via phone with a sonic support member, and together we tried to figure it out with no success - but as you know, many to most phone support staff do not get training specific to Sonic's hosting arm. So while he was indeed helpful, I still cannot connect and need to do some website maintenance.

Any explanations and suggestions would be appreciated.

- Jeff
by onyxrat » Mon Nov 09, 2020 9:58 am
Did you try using a different ftp client? For example, I recently used WinSCP about a week ago with no problems.
by ffejveg » Mon Nov 09, 2020 4:45 pm

Yes, I tried many things both on my own and with the help of sonic support personnel.

The issue was identified and solved 2-3 weeks ago by a staff member of Sonic's Systems Operations department. It was a problem on Sonic's end: he simply had to turn on support for newer TLS versions of the software running on ftp.sonic.net. The fix, I am told, is a permanent one.
3 posts Page 1 of 1

Who is online

In total there are 2 users online :: 0 registered, 0 hidden and 2 guests (based on users active over the past 5 minutes)
Most users ever online was 999 on Mon May 10, 2021 1:02 am

Users browsing this forum: No registered users and 2 guests