PHP update needed

Web hosting discussion, programming, and shared and dedicated servers.
28 posts Page 3 of 3
by patty1 » Fri Sep 27, 2019 5:52 pm
Hi, Joe. Thank you for the information. I've taken all the security steps you mentioned. It's amusing looking at the WordFence logs and seeing repeated login attempts to "admin," my site name, etc. None of which are remotely near the actual administrative logins for the site.

I'll look forward to more PHP news in the coming months.
by ankh » Tue Oct 15, 2019 8:49 am
In today's news:

An updated version of WordPress is available.

You cannot update because WordPress 5.2.4 requires PHP version 5.6.20 or higher. You are running version 5.3.29.
by dwhittaker » Tue Oct 15, 2019 11:26 am
I'm having the same exact issue today on my on WordPress site.
by ankh » Tue Oct 15, 2019 2:51 pm
Is this the needed fix? If so would Joe at Sonic make the change?

viewtopic.php?f=13&p=50517#p50517
by joemuller » Mon Oct 21, 2019 10:59 am
@ankh yes, that's the fix. I've gone ahead and applied the change to each of your hosted sites.

-- Joe
I'm a proud employee of Sonic.net! :-)
by ankh » Mon Oct 21, 2019 3:25 pm
Got a new error:

Error establishing a database connection

This either means that the username and password information in your wp-config.php file is incorrect or we can’t contact the database server at b.custsql.sonic.net. This could mean your host’s database server is down.

Are you sure you have the correct username and password?
Are you sure that you have typed the correct hostname?
Are you sure that the database server is running?

If you’re unsure what these terms mean you should probably contact your host.
by joemuller » Mon Oct 21, 2019 4:20 pm
@ankh try it now (database passwords needed to be re-hashed)
I'm a proud employee of Sonic.net! :-)
by ankh » Mon Oct 21, 2019 6:00 pm
Hm, the WP "Site Health Status" isn't satisfied with PHP or SQL yet.

PHP requires an update


-------
The SQL server is a required piece of software for the database WordPress uses to store all your site’s content and settings.

For optimal performance and security reasons, we recommend running MySQL version 5.6 or higher. Contact your web hosting company to correct this.


I'll give it a few days to see if this clears itself up, figuring it may take a while to recognize improvements.
28 posts Page 3 of 3

Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 422 on Sat May 26, 2012 5:28 am

Users browsing this forum: No registered users and 1 guest