POP Mail Not Downloading

General discussions and other topics.
2 posts Page 1 of 1
by baumgrenze » Sun Mar 03, 2019 10:23 pm
On Friday, 3/1/19, downloading POP mail to my email client (Mozilla SeaMonkey) stopped working. The last message to download kept reappearing in my inbox. I routinely open Webmail to check what I will be downloading, so I know what is in my Inbox there.
I've done the following:
1) I deleted the message in Webmail. (A support tech confirmed that it is no longer on the Sonic server, but it keeps on downloading.)
2) I deleted a bunch of messages in my SM Inbox on the chance that it might be rejecting incoming mail and then compacted folders several times.
3) I discovered that I was running Ver. 2.49.3 so I upgraded to 2.49.4 and installed it.
4) I called Support and was told that SeaMonkey is 'on its way out and flaky' and that I should try Thunderbird.
5) I posted on the Mozillazine forums and followed the suggestion that I try ThunderbirdPortable as it is easier to uninstall. I should temporarily configure it to leave messages on the Sonic server so that I could easily download them again.
6) I'm having problems configuring Thunderbird so that my ID/PW combination is accepted for POP3 mail.
7) A Support tech helped me configure IMAP and I was able to get the TB interface to display but Get Messages returned a cryptic error message:

An error occurred with the POP3 mail server. Mail server imap.sonic.net responded:

but no further details are not reported in the error message.

8) I can't find an Edit>Preferences in the TB interface to reassure myself that the Mail settings are correct.
9) I have a question posted on the ThuderbirdPortable forum but decided to come here to see if my experience is 'unique.'

FWIW, two experienced forum members are of the strong opinion that the problem is an ISP problem.

thanks,
baumgrenze
by virtualmike » Mon Mar 04, 2019 10:20 pm
I use Sonic's POP3 server with Thunderbird, and I have had no issues. It's possible that you do have a corrupted mailbox, but let's ensure your settings are correct.

It's unclear whether you're working on a Mac or PC. If you're using the latter, my advice will be more relevant.

baumgrenze wrote:
7) A Support tech helped me configure IMAP and I was able to get the TB interface to display but Get Messages returned a cryptic error message:

An error occurred with the POP3 mail server. Mail server imap.sonic.net responded:



It sounds like you're connecting to the correct server but that you've told Tbird that you're using POP3. That easily could cause the error you noted.

baumgrenze wrote:
8) I can't find an Edit>Preferences in the TB interface to reassure myself that the Mail settings are correct.


Tbirds Options > Account Settings is found under the hamburger menu (the three short horizontal bars at the top right of the window). Account Settings is where one configures the servers and behavior. An Account in Tbird = a mailbox.

Unfortunately, once an account has been configured, you cannot change it between POP3 and IMAP. You can stop it from accessing the server and create a new account, or you can leave it in the current mode (check "Server Type" at the top of the account settings) and adjust the settings appropriately.

The screen shot shows the proper settings in Tbird to read POP3 mail and to leave the messages on the server for a few days after they have been read.

2019-03-04_22-10-51.png
2019-03-04_22-10-51.png (142.65 KiB) Viewed 443 times
2 posts Page 1 of 1

Who is online

In total there are 12 users online :: 0 registered, 0 hidden and 12 guests (based on users active over the past 5 minutes)
Most users ever online was 422 on Sat May 26, 2012 5:28 am

Users browsing this forum: No registered users and 12 guests