Unable to forward port

General discussions and other topics.
2 posts Page 1 of 1
by zoglauer » Sat Nov 24, 2018 5:11 am

I am trying to ssh into one of my machine via the SmartRG SR515ac router, but I am unable to do so.

Here is my setup:

In "Advanced Setup" -> "NAT" -> Virtual Servers I opened up a port (Protocol: TCP/IP, WAN interface eth4.1, server IP address=static IP of my ssh server).
I confirmed with yougetsignal that the port is open.

My ssh server (using a static IP) is accessible from other machines on the local network through the same port -- I had the same setup before when I was still using AT&T.

However, my ssh server is not accessible from outside.

I do not see any login attempts in the log files of my Ubuntu server when I try to login from outside (I also checked with tcpdump), nor do I see anything in the log file of the router.

Curiously, I do not see *ANY* login attempts in the log file of the router -- back in the old AT&T days I saw attempts to access my router with a frequency of one per minute...

Is there any secret option in the router which I have to activate to be able to remotely access my machines behind the router?

Thanks a lot,
by zoglauer » Mon Nov 26, 2018 7:44 pm
Just a quick update:
It started to work after a cold reboot of the router...
2 posts Page 1 of 1

Who is online

In total there are 3 users online :: 0 registered, 0 hidden and 3 guests (based on users active over the past 5 minutes)
Most users ever online was 700 on Thu Jun 18, 2020 12:00 pm

Users browsing this forum: No registered users and 3 guests