webmail, autopop and webmail-devel

General discussions and other topics.
3 posts Page 1 of 1
by wooster » Mon Jun 04, 2018 2:00 pm
Hi

Is AutoPOP now working? I was able to successfully create an entry and could verify that the pop request came through, but the autopop does not appear to fetch any emails from my isp?
Or if it does its not delivering to my sonic email ;)

And the link at this page alludes to a webmail-devel.sonic.net site that does not seem to respond:
https://wiki.sonic.net/wiki/Webmail_Mobile
Is this site up/available?

Thanks
by lakshmi » Fri Jun 29, 2018 5:14 am
The Sonic AutoPOP feature/service hasn't worked for me since about May 24th, 2018.

I have deleted and recreated all my AutoPOP configured profiles after first verifying that the server, port, username, password and related settings for each of them was correct and functional. I thought this might "fix" the problem but, it didn't.

I then contacted Sonic support directly via email and realized after a brief exchange that the Sonic email support staff didn't know enough about "AutoPOP", what it is and how it works to provide any useful feedback or help. It was kind of amusing when they blamed my "third-party" application that I used to TEST and verify the POP settings for the problem!

So, I called Sonic support only to be told that they didn't know enough about AutoPOP and how it worked to be able to help me either, sorry... they said that for any help I would need to go to the Sonic Forums...

So, here I am, hoping to get some real assistance : )

Andy
by drew.phillips » Mon Jul 02, 2018 2:23 pm
Hi Andy,

Thanks for the heads up and sorry for the delay in getting this resolved. It looks like the autopop service had stopped working and due to a recent server migration, it was not properly monitored.

It is once again working and we tested to ensure that we'll be alerted if the service fails in the future.
Drew Phillips
Programmer / System Operations, Sonic.net
3 posts Page 1 of 1

Who is online

In total there are 2 users online :: 0 registered, 0 hidden and 2 guests (based on users active over the past 5 minutes)
Most users ever online was 422 on Sat May 26, 2012 5:28 am

Users browsing this forum: No registered users and 2 guests