No Fusion voice or internet since Oct. 9! Need answers

General discussions and other topics.
6 posts Page 1 of 1
by headwtrs » Fri Oct 27, 2017 10:32 am
We are on Warm Springs Rd. in Glen Ellen, which was devastated by fire on Oct. 9. We were very lucky our home was saved! Sonic service has been out since then, even long after power was restored. Many damaged and destroyed overhead data cables can be seen today. We fortunately have working cell phones. Calls to Sonic support were answered by very nice people who had no idea what was going on, even just 4 days ago. Finally got a text "we got ahold of AT&T and you are in an area that is part of an outage. AT&T is working on it but at this time we do not have an estimated completion date. Thank you for your patience."
It looks to me like we are lowest priority because of low population, especially since so many homes are gone now.
Please get the repairs done ASAP and let us know what is going on. Our home business is in limbo without internet and phone.
by headwtrs » Tue Nov 07, 2017 10:29 am
Update to our post: phone and internet is now working again! On Nov. 3, after 32 days with no service and no updates, suddenly we are back up!
by robert_s » Tue Nov 07, 2017 5:38 pm
headwtrs wrote:
Update to our post: phone and internet is now working again! On Nov. 3, after 32 days with no service and no updates, suddenly we are back up!


Hey, I am really glad things are back up and running but rather concerned that you had been down for so long! I took a look we got the first report of the service being out on 10/23. We contacted AT&T and they let us know that there was an infrastructure outage in your area, most likely caused by the Northern California wild fires... I believe AT&T was able to clear the outage today but will follow up with AT&T to be sure. Please let us know if you have anymore issues.
Robert S.
Proud Sonic Employee
707-547-3400
by headwtrs » Wed Nov 08, 2017 9:11 am
The area and the lines were burned on Oct. 9, power was out for 2 weeks, and the first report of an outage was 10/23? That is hard to understand. Maybe people have been more focused on basic needs than Fusion.
by headwtrs » Thu May 31, 2018 12:11 pm
Circling back to this- yes we have been in wildfire recovery for a while...
It's documented that our neighborhood had no Sonic/ ATT connectivity for those 32 days. Yet we were billed for service as usual. Please see about issuing a credit on our account, for 1 month of service. This would barely begin to address our business losses from this outage.
Thank you,
Carl Finney
by miken » Thu May 31, 2018 12:27 pm
I got this over to one of our Billing representatives to apply a credit which will reflect in your next invoice.
Mike N.
Development Trainer
Sonic
6 posts Page 1 of 1

Who is online

In total there are 4 users online :: 1 registered, 0 hidden and 3 guests (based on users active over the past 5 minutes)
Most users ever online was 422 on Sat May 26, 2012 5:28 am

Users browsing this forum: virtualmike and 3 guests