Page 2 of 8

Re: How to configure My Cloud for Pace 5268AC

Posted: Tue Oct 13, 2015 4:11 pm
by Sam
I'm having the same issue. I'm with AT*T and have a PACE 5268AC and a 4 TB My Cloud Model: WDBCTL0040HWT-NESN. The issue seems to be the router. It fails to even recognize the My Cloud device. I'm going to try a work around later with purchasing a cheap router to plug the My Cloud into then plug that into the PACE 5268AC router. If that doesn't work I'm switching Internet providers. I didn't pay $200+ for a device to not work to its fullest capacity, and this is obviously not the My Cloud. Yes I've tested it and I'm connected to it right now. It's not a Cat 5 cable issue either. The router refuses to see the My Cloud device at all (no lights on the Ethernet port when connected, and I've tired all 4 ports).

Re: How to configure My Cloud for Pace 5268AC

Posted: Tue Oct 13, 2015 4:14 pm
by Sam
Sam wrote:
I'm having the same issue. I'm with AT*T and have a PACE 5268AC and a 4 TB My Cloud Model: WDBCTL0040HWT-NESN. The issue seems to be the router. It fails to even recognize the My Cloud device. I'm going to try a work around later with purchasing a cheap router to plug the My Cloud into then plug that into the PACE 5268AC router. If that doesn't work I'm switching Internet providers. I didn't pay $200+ for a device to not work to its fullest capacity, and this is obviously not the My Cloud. Yes I've tested it and I'm connected to it right now. It's not a Cat 5 cable issue either. The router refuses to see the My Cloud device at all (no lights on the Ethernet port when connected, and I've tired all 4 ports).


By connected to it right now I mean I'm connected via my laptop using direct Cat 5. This unfortunately does not allow for me to access the My Cloud for data backup using the Internet, which is the whole reason I bought the device.

Re: How to configure My Cloud for Pace 5268AC

Posted: Tue Oct 13, 2015 6:13 pm
by adame
Thanks everyone for the information. I've taken all the Pace models, MyCloud models, packet captures and workarounds you've all helped provide and sent it off to Pace. I'm hopeful that all the information we have here will lead to an easy diagnosis.

Re: How to configure My Cloud for Pace 5268AC

Posted: Wed Oct 14, 2015 12:24 am
by Sam
Sam wrote:
Sam wrote:
I'm having the same issue. I'm with AT*T and have a PACE 5268AC and a 4 TB My Cloud Model: WDBCTL0040HWT-NESN. The issue seems to be the router. It fails to even recognize the My Cloud device. I'm going to try a work around later with purchasing a cheap router to plug the My Cloud into then plug that into the PACE 5268AC router. If that doesn't work I'm switching Internet providers. I didn't pay $200+ for a device to not work to its fullest capacity, and this is obviously not the My Cloud. Yes I've tested it and I'm connected to it right now. It's not a Cat 5 cable issue either. The router refuses to see the My Cloud device at all (no lights on the Ethernet port when connected, and I've tired all 4 ports).


By connected to it right now I mean I'm connected via my laptop using direct Cat 5. This unfortunately does not allow for me to access the My Cloud for data backup using the Internet, which is the whole reason I bought the device.


I went and purchased a NETGEAR 5-Port Gigabit Ethernet Switch (Model # GS605). I got it to work after fussing with it. I spoke to both AT&T, their 3rd party tech support (who wanted to charge me for further tech support, so I hung up on them), and Western Digital Tech support. Here's what I've gathered. The PACE 5268AC does not support UPNP at all (something dealing with it as a security issue - Google it another forum has that info). As a work around I got the Netgear switch (about $40). I connected my WD My Cloud to the switch then the switch to my Port 3 of the PACE 5268AC router (using Cat 5 cables). I factory reset the router.

Once it launched I waited until it saw the WD My Cloud, which I could access if I entered the IP address for the WD Device. I still had an issue with not being able to access over the Internet. Had an issue with the WD My Cloud device refusing to let go of it's old IP Address in the WD software when I tried to .

So I rebooted both my PACE 5268AC router and the WD My Cloud. Waited for it to come back up, and it worked! I now have access via the Internet to my WD My Cloud. I've connected it to my smart phone (android) using "Get a Code" button under Cloud Access. You may need to send yourself another email from the add users. For some reason the original email address I launched / registered with refused to work and did not see the My Cloud Device via the Internet. I had to re-add that email and new user name. It works now. Overall this was a ridiculous endeavor due to PACE 5268AC routers (AT&T) not supporting UPNP. Their tech support should know this.

This isn't ideal, but at least my device is now working on the Internet. I can back up my smart phone, and transfer files to the MY Cloud device when I'm away from home out in the field on my laptop.

Re: How to configure My Cloud for Pace 5268AC

Posted: Wed Oct 14, 2015 1:37 am
by Sam
Travis wrote:
Did you ever get this working? I'm having the same problem


Hello Travis,

Yes I did. Here's the issue: the residential gateway (RGs) [that's the Pace 5268AC] does not support UPnP. I discovered that fact at this forum post on AT&T's website:

https://forums.att.com/t5/DSL-Routers-H ... 4968#M6255

Here's a link to my post:

https://forums.att.com/t5/DSL-Routers-H ... 7068#M8165

You will need to get a router or switch that has UPnP capacity and connect it to your My Cloud device then from the switch to the Pace 5268AC router.

Good luck!

Re: How to configure My Cloud for Pace 5268AC

Posted: Wed Oct 14, 2015 3:06 pm
by adame
Sam wrote:

Hello Travis,

Yes I did. Here's the issue: the residential gateway (RGs) [that's the Pace 5268AC] does not support UPnP.


Hi Sam,

Thanks for the followup. I'm not 100% convinced this is the issue. We haven't turned off multicast on our 5268s. We're not seeing successfully auto-negotiation between the two devices, and we're not seeing the MyCloud attempt to send any multicast traffic to the 5268 during a packet capture.

I hope to have more information soon!

Re: How to configure My Cloud for Pace 5268AC

Posted: Thu Oct 15, 2015 3:28 pm
by adame
We've confirmed this is an autonegotiation issue. If you SSH into your MyCloud, and set the speed with the below command, the Pace and MyCloud devices will be able to communicate directly over Ethernet:

ethtool -s eth0 speed 10 duplex full autoneg off


Of course, we do not consider this an acceptable workaround. We'll continue to work with Pace for a better solution.

Re: How to configure My Cloud for Pace 5268AC

Posted: Sat Oct 24, 2015 5:21 pm
by Gil
adame wrote:
We've confirmed this is an autonegotiation issue. If you SSH into your MyCloud, and set the speed with the below command, the Pace and MyCloud devices will be able to communicate directly over Ethernet:

ethtool -s eth0 speed 10 duplex full


Of course, we do not consider this an acceptable workaround. We'll continue to work with Pace for a better solution.



Im not sure I follow how or where to implement the workaround above in the MyCloud interface. I have this exact problem

Re: How to configure My Cloud for Pace 5268AC

Posted: Sat Oct 24, 2015 5:30 pm
by amayfield
Hello,

You can find instructions on how to enable SSH on a WD My Cloud at the link below. It's kind of advanced stuff and you can actually damage your My Cloud if you're not careful. If you're not comfortable with SSH or command line interfaces you may just want to wait it out until we are able to come up with a firmware fix with our Vendor. Here's that link:

http://support.wdc.com/KnowledgeBase/an ... x?ID=10435

Once enabled you should be able to SSH into the My Cloud, execute the command Adam provided and implement the workaround.

Re: How to configure My Cloud for Pace 5268AC

Posted: Wed Nov 04, 2015 5:00 pm
by Dorifutoben
I work with another isp which uses pace 5168nv model and have encountered this issue twice.
Unfortunately I've had to attach an additional router in bridge mode to the 5168 in order for it to see the my cloud.
After that I just port forward on 5168 for remote viewing and it's all good.