How to configure My Cloud for Pace 5268AC

General discussions and other topics.
75 posts Page 1 of 8
by michael72688 » Fri Aug 21, 2015 1:06 pm
Hi,

I recently switched to Sonic Fusion Broadband Dual from Xfinity (Comcast). I have a Western Digital My Cloud (P/N WDBCTL0040HWT-00). This is an external personal cloud storage device that is connected through a router to serve all connected wifi devices on the network. After installing the modem/router (Pace model 5268AC) I proceeded to attempt to connect the My Cloud.

The ethernet port on the back of the My Cloud displayed no lights. I tested the ethernet connection of the Pace with a computer and it worked. I then connected the My Cloud to a computer and was able to access the dashboard. But for some reason the router did not recognize the My Cloud.

Through the My Cloud dashboard I setup a static IP in the router’s range (at the suggestion of WD) but it was still not recognized.

I opened the router’s dashboard and went into Settings -> Broadband -> Link configuration and enabled LAN Subports (as suggested by Sonic customer support). I reset the router power. This did not work. I then reset the My Cloud so it would not try to use the static IP. Again, this did not work. No data transfer.

Although Western Digital and Sonic support were both very patient and helpful they also could not make suggestions outside of the realm of their own products and the Sonic person had limited options he could suggest (such as enabling the Subport). He suggested I try here. He suggested I may have to configure the Pace as a passthrough and get another router but I’m not sure this would work. Plus I don't really have the money for another router.

Any suggestions are much appreciated.

Thanks,

Mike
by cdkeen » Fri Aug 21, 2015 2:51 pm
Just to be clear, you verified that the WD device was configured for DHCP, connected it to one of the Pace's 4 ethernet ports that serve out DHCP, but the WD device failed to obtain an IP address? And you were able to obtain an IP address supplied via DHCP from the Pace to a computer? If that is accurate then I would suggest that you check the network configuration settings for the WD device to make sure that it is indeed configured to get its' IP via DHCP. You probably don't want the WD device using a subport since you want it on your LAN (so you can access it from local devices); so be sure if you enabled that to revert those changes before proceeding.
cdkeen - Sonic.net System Operations
by dane » Fri Aug 21, 2015 3:09 pm
I wonder if it requires UPNP, and if that's enabled or not.
Dane Jasper
Sonic
by michael72688 » Fri Aug 21, 2015 3:42 pm
The My Cloud is configured for DHCP. I disabled the subport. This is now the same configuration I started with. Anything else I can try? thanks
by adame » Sat Aug 22, 2015 1:48 pm
It's strange to me that when you plug the MyCloud into the 5268 the Ethernet port on the MyCloud isn't lighting up. Are you testing with a known good Ethernet cable? Does the port on the back of the Pace work with other devices? If you can tell me which port you have the MyCloud plugged into, I can check for auto-negotiation errors on the Pace.
Adam Martinetti
Customer Experience Manager
Sonic.
by michael72688 » Sun Aug 23, 2015 11:43 am
Adam,

I've connected the My Cloud to a desktop computer and it's working fine. Yes, the ethernet port 1 works when I connect a laptop (with the same cable). I've kind of given up at this point. I can get by with only local access to the My Cloud for now. If you would like to troubleshoot I would be happy to do that. Do you have access to my account and have my phone number? michael72688
by adame » Tue Aug 25, 2015 11:28 am
I'd be happy to troubleshoot with you over the phone. I'll PM you to find out your availability.
Adam Martinetti
Customer Experience Manager
Sonic.
by Travis » Thu Oct 01, 2015 2:49 pm
Did you ever get this working? I'm having the same problem
by adame » Fri Oct 02, 2015 2:08 pm
Travis wrote:
Did you ever get this working? I'm having the same problem


We have not, yet. We've done some more research and found this seems to be a problem with Pace modems that are not from Sonic as well. If anyone with one of these devices would be willing to schedule a 5 minute phone call with me where I can watch the modem's logs as an Ethernet cable is plugged into this device, I can open a ticket with Pace on the issue. We are working with another customer via email on this issue as well.
Adam Martinetti
Customer Experience Manager
Sonic.
by jniforopulos » Tue Oct 13, 2015 11:37 am
Hi,

I currently have a PACE 5168N installed as the router/modem in my network.

The PACE 5168N will not recognize my Western Digital (NAS) My Cloud. Both the PACE and the WD My Cloud are configured for DHCP and all Ethernet ports on the PACE are active. However, the PACE fails to recognize the WD My Cloud.

Does Sonic or PACE have a work around? Thanks..............
75 posts Page 1 of 8

Who is online

In total there are 12 users online :: 0 registered, 0 hidden and 12 guests (based on users active over the past 5 minutes)
Most users ever online was 964 on Tue Sep 29, 2020 11:23 pm

Users browsing this forum: No registered users and 12 guests