AutoPOP stopped working

General discussions and other topics.
2 posts Page 1 of 1
by jfrangquist » Fri May 21, 2021 8:09 pm
Hope someone can help with this.

I've been using the AutoPOP feature for almost two years to retrieve email from my old account (now provided by Earthlink). This past Tuesday (May 18) it stopped working. The last fetched e-mail was from the day before. The old account is still active and I can log into it via Earthlink webmail and see the e-mails I'm missing. (So that's not the problem).

Need someone at sonic to confirm that AutoPOP should be working and supported.

If it's relevant, when I re-create the AutoPOP it seems to want to make the POP server, but when I click 'Next' with that I get an error message that AutoPOP was unable to log in. If I change that to (gleaned from older settings), I go back to the AutoPOP start screen, seemingly indicating that it worked. Weirdly, Earthlink publicly lists as the correct server (note the missing d), but that doesn't work either. I'm trying port 110 every time.

Also, some feedback on the interface for setting up AutoPOP: it creates a new AutoPOP entry every time you choose 'Modify this AutoPOP', and you get a whole list of them that you can't distinguish or review. Needs to be fixed so that modifying actually modifies the existing entry.
by syntaxsid1 » Tue May 25, 2021 9:44 am

Before we get into things on our side, we want to make sure Earthlink hasn't stopped supporting POP access. You can get your mail on Webmail because webmail is IMAP by default. We recommend using a mail client, (any mail client) and use the same POP settings you have listed (which are absolutely correct). If you try and fetch mail that way and it still doesn't work or you get errors, it may be that Earthlink scrapped POP support. POP is an older protocol so it's likely they are "trimming the fat" on this since that protocol is not being used as often. Let us know if you are able to get your mail (using POP protocol) through a client though. If you are, we'll have to look at why autoPOP isn't working. If you are not able to retrieve your mail using POP on a separate mail client, the issue is with Earthlink. I hope this helps. We'll look for your response here soon. Have a great day and stay safe out there!

Kind Regards,

Jeff M.
Jeff M. with Community Escalations @ Sonic
2 posts Page 1 of 1

Who is online

In total there are 9 users online :: 1 registered, 0 hidden and 8 guests (based on users active over the past 5 minutes)
Most users ever online was 999 on Mon May 10, 2021 1:02 am

Users browsing this forum: Bing [Bot] and 8 guests