Why does my Sonic wifi say "no internet" even though I'm fully connected?

General discussions and other topics.
5 posts Page 1 of 1
by ezekielk » Thu May 20, 2021 3:47 pm
My Sonic wifi today says "no internet, secured" but I can load web pages, FTP transfer, download and everything else. By "today" I mean I just switched from using ethernet for months.
by syntaxsid1 » Thu May 27, 2021 8:22 am
Hello,

That message is typically displayed if there is significant radio interference around your home. This interference causes your WiFi signal to become weaker than normal resulting in slower speeds, intermittent service drop outs or messages saying the "connection is not secure". You said that your connection over Ethernet never encountered this issue. Is this for the same computer connected to WiFi vs Ethernet? Would you be able to provide more detail on what you're experiencing overall? Does this happen on multiple devices/computers or just the one main one? We'd love to help.


Kind Regards,

Jeff M.
Jeff M. with Community Escalations @ Sonic
by ezekielk » Fri May 28, 2021 4:40 pm
Thank you for your reply. My DL and UL speeds appear to be just fine whether or not it says "no internet." At any rate, I've just switched over to Xfinity's Internet Essentials, and will be closing my account with Sonic shortly. So no point in taking up your valuable time with an issue that is no longer relevant. Hope you have an excellent evening, "syntaxsid1."
by ngufra » Tue Jun 01, 2021 3:08 pm
It may "no internet" if it cannot resolve names and that could be due to a misconfigured dns server setting on your device.
by ezekielk » Thu Jun 03, 2021 1:54 pm
Thank you, I'll keep that in mind. However, DNS looks to be correct, when the "no internet" notice occurs.
5 posts Page 1 of 1

Who is online

In total there are 5 users online :: 1 registered, 0 hidden and 4 guests (based on users active over the past 5 minutes)
Most users ever online was 999 on Mon May 10, 2021 1:02 am

Users browsing this forum: Google [Bot] and 4 guests