Having issues with eero system

General discussions and other topics.
4 posts Page 1 of 1
by jra95035 » Thu Jan 21, 2021 8:47 pm
ATT installed the modem. The Eero equipment came. We purchased the highest level offered - the tri band mesh system which is rated for a 4000 sqft house - our house is 1570 sqft. We followed all of tech support recommendations on how to set up and use the system yet we still continue to have lagging issues with out TV's and we are just using them for FireTV Stick. I guess I kind of do not understand why we are having these issues. I have contacted support a number of times and am told the same thing each time, that they can see the number of devices we have attached to our system and that we have great download and upload speeds, so if that is the case - why is my modern thin screen TV, which is in the same room as the modem and the Eero base, still having lagging issues. Tech support tonight has a 30-40 minute wait time and the text tech support is less than helpful. I chose to support a local business and I feel like it was the wrong choice and maybe I should go back to lining big corporations pockets with money instead of trying to support the little guy that supports our local economy.
by nakano_420 » Thu Jan 21, 2021 8:53 pm
Wow!! So I’m not the only one! I’m literally going thru the same thing! Please let me know if you succeed in fixing this issue. If I figure this out I can let u know just the same!
by jra95035 » Thu Jan 21, 2021 8:57 pm
I have attempted tor each support and am not getting great service. I requested a call back and did not get one and the text tech support has not been helpful at all.
by syntaxsid1 » Fri Jan 22, 2021 9:49 am
Hello,

We're sorry you are having trouble with your service. When I looked at your account, I can see the eeros are performing normally so the setup looks good. Are you having the same trouble with devices connected via Ethernet to the eeros directly? This will help determine if there is an outside cable issue going to your home rather than poor Wifi connectivity. I can see we offered to have a tech call you back but you refused at the time. Has this changed and you would like our reps to reach out? Just let me know and I'll make sure one of our reps contacts you today.


Kind Regards,

Jeff M.
Jeff M. with Community Escalations @ Sonic
4 posts Page 1 of 1

Who is online

In total there are 7 users online :: 2 registered, 0 hidden and 5 guests (based on users active over the past 5 minutes)
Most users ever online was 999 on Mon May 10, 2021 1:02 am

Users browsing this forum: Bing [Bot], Google [Bot] and 5 guests