Option to use my own Modem/Router

General discussions and other topics.
33 posts Page 4 of 4
by rtrinh » Thu Nov 01, 2018 2:57 am
moops wrote:
So I got hooked up this week and have separate units. A fiber to Ethernet box, mounted on the wall, then a SMART/RG Model # SR515ac router.

When I just plug in my existing ASUS router/firewall/LAN/wifi unit the connection does work, but the bandwidth dropped by a factor of 5. But, my ASUS doesn't just hang every half hour for no reason.

So, what is this SR515ac router doing that is special. The consistent hangs and drops from the SR515ac overall is making the service less desirable. Does the *router* need to be special ? It just says WAN on the port that connects to the modem.


It really doesn't need to be special. You just need a newish router from the past few years to get the full gigabit WAN to LAN speeds.

https://www.smallnetbuilder.com/tools/c ... lan-tcp/35
by moops » Thu Nov 01, 2018 11:17 am
I see. yes. the WAN port looks like my old WAN port, and things work. I'm pretty sure my router is capable of high rates though as my cable rate through this router was 5x higher. With my ASUS router getting the bandwidth downgrade, and the SR515ac getting the high drop-out rate I'm a bit grumpy. Perhaps there are settings in the newer SR515ac that can make the connection more reliable. The installer did not leave a manual for my new router.
by rtrinh » Thu Nov 01, 2018 11:06 pm
33 posts Page 4 of 4

Who is online

In total there are 4 users online :: 0 registered, 0 hidden and 4 guests (based on users active over the past 5 minutes)
Most users ever online was 422 on Sat May 26, 2012 5:28 am

Users browsing this forum: No registered users and 4 guests