SR516ac firmware update

General discussions and other topics.
5 posts Page 1 of 1
by isnard.roth » Mon Aug 24, 2020 4:06 pm
Hi,

Where can I get the firmware to update the SR516ac router ?

Thanks,
by dane » Mon Aug 24, 2020 4:21 pm
isnard.roth wrote:
Hi,

Where can I get the firmware to update the SR516ac router ?

Thanks,


All Sonic equipment is remotely managed here, so when firmware updates are necessary, we roll those out automatically.

For those curious about how that works, you might find this article interesting: https://en.wikipedia.org/wiki/TR-069
Dane Jasper
Sonic
by isnard.roth » Mon Aug 24, 2020 4:51 pm
Got ya,
Can you provide the latest firmware version that my router should have ?
Today It states I have : 2.6.1.9

I think its not up to date, and actually it states that Wifi 5ghz is ON (diagnostic OK) but I do not see any signal with either my phone or computer, nor when I look at the Wifi Insight (of the router) for the 5ghz channel and it does not display my neighbor wifi's (I can see them under the 2.4ghz).
And noup a reset of the modem does not solve the issues.

So just wondering if I do have the latest update.

Thanks,
by dane » Mon Aug 24, 2020 5:36 pm
Support should be able to assist with troubleshooting that. I can't imagine it's a firmware issue - could be bad equipment or client issue etc. Oh, and one idea: have you adjusted any settings?

Support can be reached at http://sonic.com/support
Dane Jasper
Sonic
by bikedude » Tue Aug 10, 2021 1:33 pm
dane wrote:
isnard.roth wrote:
Hi,

Where can I get the firmware to update the SR516ac router ?

Thanks,


All Sonic equipment is remotely managed here, so when firmware updates are necessary, we roll those out automatically.

For those curious about how that works, you might find this article interesting: https://en.wikipedia.org/wiki/TR-069


----
I think either your config server may have some issues or your network engineers are NOT pushing/validating firmware releases. As I posted in another thread, your CURRENT deployed AC515ac gateway firmware 2.6.1.6 is over 3 years out of date and 9 releases behind Adtrans current production release R2.6.2.6 (which itself was released for GA 3 months ago in May 2021).

Thanks for any help you can give the issue...

Supporting material and background for my 515ac issue: viewtopic.php?f=10&t=15989&p=58224#p58224

Upon some quick searching it appears that the issue of Firmware rot/lag is endemic across MANY of Sonic's "managed" platforms:

While there may be many others (this was just a quick scan), I hope I made my point. Likewise, as I have said before, I continue to be willing to assist in testing/validating releases by MANUALLY updating my SR515ac provided your staff make the firmware releases available and not "accidentally" downgrade the version I install with any subsequent updates you might roll as part of a mass update if the release version is LESS than what is installed locally.

Regards,
Tom
5 posts Page 1 of 1

Who is online

In total there are 3 users online :: 0 registered, 0 hidden and 3 guests (based on users active over the past 5 minutes)
Most users ever online was 999 on Mon May 10, 2021 1:02 am

Users browsing this forum: No registered users and 3 guests