[SOLVED] Very slow connection this evening!

General discussions and other topics.
5 posts Page 1 of 1
by ezekielk » Tue Jan 21, 2020 6:24 pm
Via ethernet: 762ms ping, 2.25Mbps download, 0.64Mbps upload. (I normally get 7 Mbps on my up-to-10Mbps ADSL service.) Even Sonic's own speed test page wouldn't load. So I used Ookla's speedtest app on my Windows 10 laptop. I unplugged the gateway for a minute, then plugged it back in again...still, same lousy results. So I unplugged the ethernet cable and activated wifi...it's a bit better, download wise: 4.75Mbps. Is this a known problem we're having? TIA

Ethernet:
sonic-speed-test.jpg
sonic-speed-test.jpg (11.62 KiB) Viewed 1620 times


Wifi:

sonic-speed-test-2.jpg
sonic-speed-test-2.jpg (10.65 KiB) Viewed 1616 times
by amayfield » Tue Jan 21, 2020 6:31 pm
Taking a look at the usage graphs for your line it looks like you are using all of your upload bandwidth and have been since about 2:30 pm this afternoon. My best guess would be a device syncing with the cloud. Once the upload completes (or you pause it) you should stop experiencing the slow speeds and high ping times.
Andrew M.
Community & Escalations Supervisor
Sonic
by ezekielk » Tue Jan 21, 2020 6:45 pm
Wow, good catch...that's exactly it...running Google Drive to back up a bunch of data. Turned it off...vast improvement! Thanks immensely.

sonic-speed-test-3.jpg
After Google Drive deactivated.
sonic-speed-test-3.jpg (10.78 KiB) Viewed 1616 times
by prefab » Sun Jan 26, 2020 10:31 am
Completely saturating your upload bandwidth can play havoc on your latency and downloads. If your router, device, or app (the one that's doing the uploading) has any option to throttle the upload speed, you can alleviate that problem somewhat (or solve the problem for all intents & purposes) by limiting the upload speed to a little bit less than the line's maximum speed. That should leave you with enough bandwidth to at least do your basic stuff like browsing, email, and chat.
by ezekielk » Sun Jan 26, 2020 11:35 am
Thank you, that's very helpful. However, turns out Google was syncing (uploading and downloading simultaneously), and I thought I had set it properly for simply echoing (one-way uploading). Now that I have it set the way I want, there is barely a slowdown with my online speed. But I'll keep your advice in mind.
5 posts Page 1 of 1

Who is online

In total there are 5 users online :: 1 registered, 0 hidden and 4 guests (based on users active over the past 5 minutes)
Most users ever online was 999 on Mon May 10, 2021 1:02 am

Users browsing this forum: Bing [Bot] and 4 guests