Printers and other devices can’t play

Television services and online video discussion.
3 posts Page 1 of 1
by quilombo » Wed Dec 29, 2021 6:44 am
My hp inkjet 3630 and Samsung smart tv’s can see the new fiber optic network setting but can’t join. The password that worked with the ATT router doesn’t work. Spent 4 hours trying to sort and troubleshoot with sonic support for the printer to no avail. Then discovered the same is killing access to my Samsung flatscreen.
It can’t be this bad can it?
by ngufra » Tue Jan 11, 2022 8:08 am
Are these devices using WPS?
Does your router have WPS enabled?

Are these wifi only can you connect them with an ethernet cord?
by brandonc » Tue Jan 11, 2022 10:54 am
Hey there,

I'm sorry to hear that you've been experiencing issues trying to connect some devices to the new service! I noticed in your post that you had mentioned, "The password that worked with the ATT router doesn’t work.". I think that's the cause of confusion here.

The new service should have been installed with a new router, either a SmartRG (black box), or an Eero Mesh Router (White box) and it should have it's own brand new password to use. For the SmartRG router, the default WiFi password should be located on the label on the back of the device. For the Eero, you'll want to log into the Eero app to check what the password was created as.

Once you've found the password, try entering that for the printer and TV, then it should connect normally.

If not, please let us know so we can troubleshoot further.

Kind regards,
Brandon C.
Community and Escalations
3 posts Page 1 of 1

Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 999 on Mon May 10, 2021 1:02 am

Users browsing this forum: No registered users and 1 guest