New phone not working?

Fusion Voice service, features and help.
5 posts Page 1 of 1
by awleonard » Sat Nov 04, 2017 10:46 am
We got a VTech cordless phone to use as our landline. I plugged the phone line directly into the back of the gateway provided to us by Sonic and plugged the base into power. The phone says there is "no line" and I don't get a dial tone.

So, it's obvious the cordless handset communicates with the base, and that the base works, but I'm not getting a dial tone. I pulled up the configuration pages for the gateway and don't seem to see anything amiss, except for the fact that nothing shows up under "TELCO Digital Voice" on the Services tab.

Thanks in advance.
by dragonsclaw » Sun Nov 05, 2017 5:36 pm
Fusion voice on DSL and X2 is supposed to be plugged into the phone port on the FILTER , not the modem
by danielg4 » Mon Nov 06, 2017 8:55 am
dragonsclaw wrote:
Fusion voice on DSL and X2 is supposed to be plugged into the phone port on the FILTER , not the modem

That's if it's ADSL. If it's FTTN, it must be plugged into the ATA instead, and if it's Gigabit Fiber, it must instead be plugged into the ONT. However, you are correct that there is no Sonic service where a phone would work plugged directly into the modem/gateway.
by kaplansbrunell » Mon Apr 12, 2021 9:14 am
I'm having the same issue. If I understood the install correctly, the Fusion service is using the center four pins on the connector to the wall. In a usual DSL filter situation, doesn't the adapter filter out two of the pins allowing one signal to go to the telephone, and one signal to go tot he DSL? If that is the case and my Fusion service is essentially two DSL lines coming in on both sets of center pins, wouldn't I be "filtering out" one of my fusion lines making is plain old DSL again. So far I have confirmed that I do get a dial tone if I unplug the modem from the wall and replace it with the POTS (plain old telephone service - no electricity needed) phone I have. I have thus far just left my phone unplugged to try to get he most of my Fusion service planning only to use the Sonic phone line if the power goes out, or internet goes down, but it would be nice to have the functionality of it all the time.
by dragonsclaw » Mon Apr 12, 2021 10:03 am
You only use 2 pair if you have X2 DSL, otherwise everything comes in on pins 4-5 (the blue pair)
The 1 port Filter is for the PHONE only.
the 2 port filter is for when you need BOTH at the same jack ( A filter/splitter)
If there is No phone at the Modem location, just plug it in.

NOTE Be sure you do not have a Whole House DSL filter installed (usually found at the Demark or Media panel) on the jack used for you Modem. Phones just plug in without filters in this system.
Note: if you phone is hisses/fries you need a filter
5 posts Page 1 of 1

Who is online

In total there are 6 users online :: 0 registered, 0 hidden and 6 guests (based on users active over the past 5 minutes)
Most users ever online was 999 on Mon May 10, 2021 1:02 am

Users browsing this forum: No registered users and 6 guests