tech support knows VOIP unreliable--no solution

Fusion Voice service, features and help.
41 posts Page 4 of 5
by prospective.customer » Sun Jul 22, 2018 2:40 pm
Dear Johnsinternet12

Read your July 2018 post. Are you still having problems with Sonic's VOIP phone service?

We note that users have been posting concerns for several years but Sonic's response hasn't been is not entirely clear, much less transparent.

look forward to your answer.
by miken » Mon Jul 23, 2018 12:44 pm
prospective.customer wrote:
We note that users have been posting concerns for several years but Sonic's response hasn't been is not entirely clear, much less transparent.

Our answer is pretty clear and transparent: If you have issues with your service you should reach out to our Support; be it over the phone, email, twitter message, facebook message, or a private message here on the forums. Each issue is going to be different. VOIP issues in particular can be caused by faulty equipment, bad wiring, packet loss to the modem or adapter, upstream saturation, etc. There's no magic switch that we can flip to fix all potential problems, but if there were that'd be pretty sweet. ;)
Mike N.
Development Trainer
by mikenlee » Tue Aug 28, 2018 3:38 pm
We're having the same symptoms as 2016 happening here. Started about 6-7 weeks ago, occurs about once a week on average. Without warning, can't make or receive any calls; sometimes no dial tone, sometimes a msg saying no registration; have to reset the ATA. We don't know we've lost phone service until we try to make a call, which could be many hours after the outage started; easy to miss an important call during that time, and what if we need to call 911 but have to wait 10 minutes for our ATA to reboot?
by rmod » Fri Nov 15, 2019 2:50 am
I just got fiber service 2 weeks ago. That works well. The install was smooth and everything just worked. On the other hand, I had an existing analog/DSL phone line that was to be transferred to an ATA over the fiber.

Two weeks later and the ATA still not working. The problem is solidly in the ATT network backend. After years of experience with ATT and their near illegal business practices it is quite clear to me that ATT has an interest in providing crappy service to Sonic.

Is anyone else having this type of problem?
by pboggini » Fri Jul 03, 2020 3:12 pm
This is all pretty scary sounding for someone who is scheduled to upgrade from Fusion DSLx2 to FTTN+VOIP. I asked the tech support person I was talking to today and he told me that the Grandstream HT801's Sonic uses often fail if something happens to the internet either because of a power outage or some other network blip. According to this tech person, the Grandstreams are pretty brain dead about reconnecting and require a power cycle if they lose connection for any reason.

This is pretty sad if it's really true. If I were Dane and if this were true, I'd be on the phone with the CEO of Grandstream telling them this needs to be fixed and pronto! My hope (yea hope is not a strategy, I know) is that this tech (Ray super nice BTW)) is wrong and the Grandstream does indeed try to reauth with the SIP server. I guess I'll find out but it would be nice if we could get some sort of confirmation one way or the other on this.

Oh, I also asked him to submit a feature request for all of us VOIP customers. That would be that if our ATA doesn't reauth for an hour that we get an email. That way we aren't effectively avoiding incoming calls and we also can make sure our lines are ready for 911 calls.
by pboggini » Thu Jul 09, 2020 5:30 pm
Replying to my own post, yea, I know it's normally bad form but I just got my ATA, still have bonded DSL and decided to dork around with it a bit to see if I could break it or if it would be more reliable than I'm reading here......

To start off, I wanted to use the USB of the modem/router (Pace 5268ac) for power so that when I get my APC UPS, this: ... 1577&psc=1

I can have the UPS support both the modem and the ATA. I grabbed a USB A to USB Micro cable and used that instead of the supplied 120V to USB micro cord. Plugged that USB cable in and the ethernet cable into the ATA and the modem and it powered up. Power light came on, phone and internet flashed for a few minutes and then went solid. I grabbed our "emergency phone" or the old standby corded phone that doesn't need power and plugged it in. Dial tone!:-). Called my cell, it rang. Not my number obviously 'cause they haven't moved it over yet. Called the number back, this phone rang. OK great.

Note to Sonic folks, please update your docs, you say there are two types of ATA's but you only talk about the 4 green lights on the ATA, that's only for the 701, the 801 has 3 blue lights, power, internet (globe) and phone (looks like a phone).

Alright, let's see if I can break it. I disconnect the ethernet to simulate losing internet. Wait a bit, plug it back in and I get "device not registered" when I try quickly. After a couple of minutes, the phone and internet lights are back to normal and I get dial tone again w/o having to power cycle the ATA. Cool.

Next, I unplug the ATA's USB and ethernet cable. I plug the USB back in w/o the ethernet and let it come up. After a number of minutes, I plug the ethernet back in and I again get the "device not registered" for a bit and then finally dial tone.

So it seems that the problem some folks here have been experiencing where the ATA comes up before the router and the ATA has to be powercycled might be fixed by swapping out the 701 for the 801 and/or having the 801 updated to the new firmware? To be fair, I didn't power cycle the modem as there are a number of us in the house using it at the moment and I don't want to get yelled at:-). I'll do that test later tonight or maybe early tomorrow morning since I'm usually the only one up early. I'll post my results of that.

Hope this helps folks!

Oh, and I'll also do a review of that APC UPS to see how long it lasts with no power. Based on what I see here and on some ATT forums it looks like I'll either get a Pace 5268ac in ATT form or I'll get the Arris BGW210-700. According to the APC docs, the Arris lasts 15+ hours on UPS and the Pace 13+. I'm hoping I get the Arris because of this:-). Dunno if that's the right thing to hope for but we will see.
by pboggini » Fri Jul 10, 2020 8:17 am
OK, so I power cycled the Pace 5268ac modem this morning with the Grandstream HT801 powered by its USB port. They both rebooted and the Pace eventually came back up and my internet service returned. The Grandstream did NOT return to service to I've successfully replicated the issue folks have brought up here.

Sonic folk, this is a BIG deal. What folks think of as "landlines" whether they are POTS or VOIP are supposed to be as reliable as possible and this is a serious bug. I will have my new ATT modem connected to a UPS which will likely help mitigate this issue at least in part but this HT801 not connecting is just a terrible experience. Please whomever is working on this see the following and report it to Grandstream:

1) Powering up the HT801 with an existing internet connection (ethernet cable plugged in) works just fine.
2) Powering up the HT801 with the modem up and running with the ethernet cable unplugged, waiting a few minutes and then plugging it in works.
3) Powering up the HT801 at the same time as the modem where it comes up faster than the modem does not work.

Number 3 is a very likely scenario for your users given that this is what will happen during a power outage, surge, or whatever. The fact that support has a recommended power up procedure should be an alarm.

Please, please, please make sure you have a bug open with Grandstream. This is not acceptable at all. It was noted on one thread that the HT802 doesn't exhibit this issue. I'd be happy to test if you send me one to confirm/deny. If it does not exhibit the issue, then Grandstream should be able to fix this.

I'm going to open a ticket with you all shortly but I'm putting this here because I wanted to make sure this was noted in the forums too so folks. could find it when doing web searches.
by apl » Fri Jul 10, 2020 9:08 am
As I noted in another thread earlier this week, these devices are not running the latest firmware from Grandstream, and are set up to use an internal sonic site for firmware updates. So it might be as simple as sonic needing to push newer firmware.
by pboggini » Fri Jul 10, 2020 9:49 am
Yea and since I just received this HT801 yesterday straight from Sonic we know that they aren't updating them which is sad.

Sonic folk, when are you going to address this? Seems like a known and very reproducible bug that can be fixed by updating the firmware. I'm happy to help update and test the new firmware so we can resolve this.
by pboggini » Mon Jul 13, 2020 3:59 pm
My Fusion DSL -> IPBB thru ATT upgrade just happened and it went smoothly. I did get a call back from support (I asked to have it escalated) and Anthony called me. He confirmed that my ATA is 3 versions behind but said that it's the latest version that Sonic supports. He's working with the team who's job it is to update and test the new version to ensure they don't brick a bunch of devices. No timeline on the rollout which is indeed a bummer as this is a problem for folks who will start having planned power outages due to fire danger.

I did order this: ... prod_image

that is set to arrive some time in the next few hours. The upside, it's said to be able to power the BGW210 modem ATT gave me for upwards of 15 hours. The bad news, it only has one 12V power outlet. Now, before the upgrade, I took the HT801 out and tested powering it from the Pace 5268. It worked just fine. I now have it plugged into the BGW210 and it's working just fine. My hope is that the APC UPS mitigates any power outages or anomalies that would otherwise put me in the situation where both units boot up but the HT801 gets stuck because it got an IP but never was able to register.

I'm hoping the folks at Sonic working on this can get the new firmware tested including testing this exact scenario and then schedule a rollout.
41 posts Page 4 of 5

Who is online

In total there are 4 users online :: 0 registered, 0 hidden and 4 guests (based on users active over the past 5 minutes)
Most users ever online was 999 on Mon May 10, 2021 1:02 am

Users browsing this forum: No registered users and 4 guests