Fiber voice service takes 20-30 seconds to begin ringing

Fusion Voice service, features and help.
9 posts Page 1 of 1
by jwbaker » Sat Dec 19, 2020 9:43 am
I have a regular old phone plugged into my Sonic fiber ONT. If I call myself from my mobile, it takes at least 20 seconds before my phone rings. To the caller, it makes it seem like the call isn't going to go through. Is this normal?
by syntaxsid1 » Tue Dec 22, 2020 3:46 pm
Hello,

Since this system is essentially VOIP so there is a slight delay (typically around 10 seconds) before the phone actually rings. If there is 20-30 seconds before it picks up, try restarting the ONT. I recommend unplugging the ONT (small white box) from the power cable and after 20 seconds, plug that back in. This will reboot the device and if there are any errors allocated, this would clear them out. 1 full minute after plugging it back in, try this again and see if this resolves the longer than normal delay. If this doesn't seem to help, please call our support center so we can investigate this further. I hope this helps. Have a great day!


Kind Regards,

Jeff M.
Jeff M. with Community Escalations @ Sonic
by virtualmike » Tue Dec 22, 2020 9:42 pm
My analog phone connected to a Sonic ATA typically rings within milliseconds after the number is dialed.
by dkenglish7 » Fri Dec 25, 2020 6:45 pm
I am experiencing similar delays for inbound calls on my Sonic Fusion X1 copper service (no ATA). All the complaining callers are using landlines or their carrier's ATA. Cell calls to my home ring promptly, and outbound calls work normally.
by briancw » Mon Jan 04, 2021 12:45 pm
Hi dkenglish7,

We would like to try and troubleshoot the issues with inbound calls to your line experiencing delays. Troubleshooting telephone problems can be a bit tricky so I'll go over the details we will need. Specifically the data we need for diagnostics last for roughly 24 hours on our system and our department which has access to that data is here Monday through Friday. Tracking down where issues like this are can be interesting at times. It is possible the issue is on our side or on the other carrier's side but we'll need to try and identify where the problem is.

What we will need is to have you give us a ring here at 707-547-3400 with the following information:
What is the number that tried to call?
What time did they call?
What was the problem specifically? About how long is it until the calls start ringing?
What carrier were the callers calling from?

If you can get us a few fresh examples of the problem we should be able to narrow down where this issue is.
Brian W
Community & Escalations Specialist
Sonic
by jwbaker » Sun Jan 24, 2021 3:37 pm
This problem continues and is getting worse. It now takes 60+ seconds for an inbound call to start ringing from my t-mobile cell phone. I just tried twice and it took 80 seconds the first time and 60 seconds the second time. Restarting my ONT had no effect, of course, because that's voodoo b.s.
by tony.b » Mon Jan 25, 2021 12:00 pm
Hey there,
I wanted to reach out to you on here and tell you that we are getting lots of reports from other customers about similar issues over the Fiber service, and we are looking into what is causing this so we can fix it. I will be giving you a call so we can go over everything and I will update you as soon as we know more.
Thank you for your patience as we dive into what is causing this issue.
Tony Sonic Supervisor
by jwbaker » Sat Feb 13, 2021 5:09 pm
This problem doesn't seem to be happening now. Is it fixed for good, and is there a root-cause analysis for the curious?
by david.c » Tue Feb 16, 2021 11:07 am
Glad to hear everything is working correctly now. We are still looking into what may have caused the problem. Let us know if the problem returns.

Thank you,
Sonic
Community and Escalations Specialist
David C
9 posts Page 1 of 1

Who is online

In total there are 3 users online :: 0 registered, 0 hidden and 3 guests (based on users active over the past 5 minutes)
Most users ever online was 964 on Tue Sep 29, 2020 11:23 pm

Users browsing this forum: No registered users and 3 guests