Unexpected change of Sonic Mobile/Desktop Communicator Policy

Fusion Voice service, features and help.
25 posts Page 3 of 3
by klui » Thu Oct 01, 2020 4:08 pm
I tried it but it still doesn’t work.

After the reinstall my PC wasn’t connected and I can connect fine on my phone.

I then tried to use the PC but got the same problem.

I logged off on my phone and my PC could connect. After this my phone can’t connect.

It appears the issue is with me being allowed 3 connections unless my phone is opening 3 connections at once.
by klui » Thu Oct 01, 2020 5:44 pm
Here are more details. I was upgrading my PC to Windows 10 2004 today and it looks like my HW configuration might be confusing Sonic Desktop Communicator.

I have 3 ethernet cards installed.
  1. Intel X540 - port 2 is my primary and trunk interface
    • Untagged user VLAN - metric 100
    • Tagged management VLAN - metric 150
  2. Intel 82574L - Untagged backup user VLAN - metric 200
  3. Intel 82579LM - Untagged backup management VLAN - metric 250
After the upgrade, the old driver for the X540 no longer worked and my backup connections on the 82574L/82579LM took over and Sonic Desktop Communicator worked without any issue. They connect to access ports.

I upgraded the X540 to Intel's 25.2 release and recreated port 2's configuration. Then the issue started again.

I've logged off from my iPhone. Could you have the voice team see how many devices are now connected? There should be 3: ATA, my wife's phone, and my PC.


Thanks
by amayfield » Fri Oct 02, 2020 9:41 am
The only instances of multiple sessions we are seeing is from the iPhone so that was our point of focus. I'll pass along the report that uninstalling / reinstalling the app did not resolve the issue so we can re-evaluate where to go from here. I will post an update here when I have one.
Andrew M.
Community & Escalations Supervisor
Sonic
by klui » Tue Oct 06, 2020 1:22 pm
A new version of Sonic Mobile Communicator was available just now and after I updated, I'm able to login while my PC was already connected.

I'm not sure if the policy was reset or if this version actually corrected the problem. @amayfield, maybe you could forward to the voice team and ask them to observe how many devices are connected in my account and post an update?

Thanks.
by klui » Tue Oct 06, 2020 11:04 pm
Too optimistic. I had to reboot my PC just now for a driver update and I can't login from both my PC and phone again. It's one or the other.
25 posts Page 3 of 3

Who is online

In total there are 2 users online :: 0 registered, 0 hidden and 2 guests (based on users active over the past 5 minutes)
Most users ever online was 999 on Mon May 10, 2021 1:02 am

Users browsing this forum: No registered users and 2 guests