Alarm system

Fusion Voice service, features and help.
2 posts Page 1 of 1
by luthermiller » Fri Jun 05, 2020 2:55 pm
I have had Sonic fiber for two years almost and had Comcast triple play before that (and Sonic Fusion before that and DSL before than ...). I got a call from our alarm monitoring company today that they received a “garbled” message from our alarm system (which uses the phone line). This is only the second time anything like that has happened as far as I am aware.

But they said it is likely because I am using VOIP instead of an actual analog phone line. I have been using VOIP for many years so I am wondering if this is a common occurrence and if there is any configuration or troubleshooting I can do internally or on the Sonic side of the VoIP is no longer behaving as well as previously.
by ngufra » Fri Jun 12, 2020 2:13 pm
Hopefully just a fluke.

We have been using the voip line for alarm monitoring for a long time and it works well (they call me every time a sensor battery is running low!)

I don't think sonic lets you adust which voip protocol to use.Your best bet is to call 611 and ask.
Are you connecting the alarm system with an RG31X to ensure the panel can grab the line with priority over the house phones?
2 posts Page 1 of 1

Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 964 on Tue Sep 29, 2020 11:23 pm

Users browsing this forum: No registered users and 1 guest