Phone has never worked

Fusion Voice service, features and help.
4 posts Page 1 of 1
by chevin » Wed Jun 03, 2020 5:00 pm
Since day one, the phone has never worked, hasn't been a big deal because of cell phones, but would like to get it working
by ewhac » Thu Jun 04, 2020 11:24 am
Okay, obvious question that a support tech would ask: Have you tried plugging your phone directly into the Demarc? What was the result?

Longer version: Where the phone line enters the premises, there's a small box called the Demarcation Point. It's the place where the phone company's wires end and your "inside wiring" begins. Inside there's an RJ-11 style jack. Normally this jack is occupied by the wire that connects your inside wiring to the phone system. (picture)

Unplug this wire (disconnecting all the phones and modems in your house), then plug a normal phone into that jack; that phone is now connected directly to the phone company's wiring. (If you have DSL service through this line, you should connect a known-working DSL line filter (picture) to the phone, then connect the filter to the RJ-11 jack. Otherwise you might hear a horrible hissing noise.) Then pick up the receiver on the phone and see what happens. If you still don't have dialtone or voice service, then the problem is definitely not your inside wiring or equipment.
by ob1 » Mon Jun 15, 2020 5:22 pm
in response to ewhac, i used to work for the phone company so i know what you are talking about. however, if you look at your wiring for sonic, you will note that you do not have a phone wire coming in to the sonic/att modem, only a cable line. that cable provides internet and voice. so the demarc of old is just that, old. i would suggest plugging a phone directly in to the sonic/att modem to test the line. if your phone works at the modem, then it's your inside wiring. if not, the problem is with sonic/att. just my 2 cents
by david.c » Tue Jun 16, 2020 10:10 am
It depends on what type of service you have with Sonic. If you are using resold AT&T services (IPBB or FTTN) then you will not be going to your dmarc or mpoe because its a VOIP line. We should have sent a device in the mail called an Analog Telephone Adapter or ATA which your phone should be plugged into. A full install guide can be found here: ... tall-Guide

If the ATA is correctly setup but still not working I highly recommend contacting support by calling on a mobile phone. (1 (855) 394-0100)

If you are unable to contact support by mobile phone then you can try powering off the ATA by unplugging the power cord for 10 seconds then plugging it back in. The ATA only takes about 60 seconds to reboot and it should pick up registration with another 60 seconds. Restarting the modem can also sometimes help fix the problem.

If you have Sonic Fiber services a simple power cycle the ONT will fix the problem. Please let me know if you have any further questions.
Community and Escalations Specialist
David C
4 posts Page 1 of 1

Who is online

In total there are 4 users online :: 0 registered, 0 hidden and 4 guests (based on users active over the past 5 minutes)
Most users ever online was 999 on Mon May 10, 2021 1:02 am

Users browsing this forum: No registered users and 4 guests