no phone

Fusion Voice service, features and help.
3 posts Page 1 of 1
by samvest » Sun Feb 09, 2020 9:44 pm
we had a power outage in my neighborhood earlier today. The internet service came back up, but my phone did not. I did the reset thing on the phone box, but no good. i get a dial tone, but whenever I dial a number, I just get a busy signal- for any number I try. I can not even call sonic support.
What else can I try?
by samvest » Sun Feb 09, 2020 9:58 pm
we had a power outage in my neighborhood earlier today. The internet service came back up, but my phone did not. I did the reset thing on the phone box, but no good. i get a dial tone, but whenever I dial a number, I just get a busy signal- for any number I try. I can not even call sonic support.
What else can I try?
by david.c » Mon Feb 10, 2020 12:02 pm
Sounds like something locked up on the small Sonic phone box (ATA). I went ahead and refreshed the phone service on our end and now the small box will need to be powered off and on again. If you could unplug the power cord from the Sonic box for about 10 seconds then plug it back in your phone service should be restored within 2 minutes. If this does not work please let us know.

Thank you,
Sonic
Community and Escalations Specialist
David C
3 posts Page 1 of 1

Who is online

In total there are 7 users online :: 0 registered, 0 hidden and 7 guests (based on users active over the past 5 minutes)
Most users ever online was 700 on Thu Jun 18, 2020 12:00 pm

Users browsing this forum: No registered users and 7 guests