How to Completely Disable Voicemail?

Fusion Voice service, features and help.
2 posts Page 1 of 1
by ewhac » Wed Jun 08, 2022 11:47 am
When picking up the line, I heard the tell-tale "boop-boop-boop" noise that traditionally indicates that voicemail is waiting. Upon visiting the members control panel, I found that there were indeed recorded voicemails -- all junk.

It's not clear how any calls landed on voicemail, since I never enabled it. This line has an answering machine, so voicemail is superfluous. How do I completely disable voicemail?
by loherj » Wed Jul 06, 2022 8:57 am
After taking a look at your account I can see you indeed do not have Voicemail settings enabled on Commportal. So, your voicemail offered by Sonic is already disabled.

The best way to essentially "disable voicemail" since your phone system has a built-in answering machine, you're using would be to change the call settings in Commportal.

You would need to first access Commportal by navigating to and logging in

Once logged in follow the steps below

1. Click the voice tab on the left-hand side of the screen
2. Click the phone number you would like to disable voicemail for under Phone Number List
3. Click on Notifications
4. Uncheck the box next to "Send phone notification of incoming messages to the following phone numbers"
5. Uncheck the box underneath "All Voicemail" for the associated phone number
6. Click Apply to save the changes

The steps above should disable the Voicemail noise notification you are referencing.
Jacob - Community & Escalations Specialist
2 posts Page 1 of 1

Who is online

In total there are 6 users online :: 0 registered, 0 hidden and 6 guests (based on users active over the past 5 minutes)
Most users ever online was 999 on Mon May 10, 2021 1:02 am

Users browsing this forum: No registered users and 6 guests