by dwhittaker » Mon Jul 16, 2018 6:15 pm
I had this same issue a number of months back and posted a question on this forum about it. I received more than one reply that said my OpenVPN client or application wasn't a current version from what I recall. I downloaded it again and it seemed to work fine.

Today, twice now, OpenVPN timed out, stopped, and completely stalled my browser. The first time it happened around noon today, I tried to log back in a couple times and received error messages both times (sorry, didn't write down what it said.) I tried accessing this forum and couldn't connect to any web site at all. About 15 min later I tried again and OpenVPN connected and my browser also resumed working properly.

Just got home to find it happened again around 5:45. I reconnected to the VPN server ok this time with no error messages.

But my lingering question is: why does this keep happening and is anyone else having this same issue? Should I be using something else besides OpenVPN? I recall hearing about another VPN service that users are being pushed towards but I forget what it's called.

Any thoughts?