ovpn.sonic.net is failing authentication

Advanced feature discussion, beta programs and unsupported "Labs" features.
4 posts Page 1 of 1
by forest » Sat Jun 30, 2018 5:42 pm
I'm getting AUTH_FAILED when trying to establish a session with ovpn.sonic.net, and it looks like I'm not the only one. I tried downloading a new .ovpn file, but the freshly-generated one was (other than some comments) the same as the one I had already, and it didn't help.

Meanwhile, beta.vpn.sonic.net still works.

Code: Select all

$ openvpn --version
OpenVPN 2.4.3 x86_64-pc-linux-gnu [SSL (OpenSSL)] [LZO] [LZ4] [EPOLL] [PKCS11] [MH/PKTINFO] [AEAD] built on Jul  3 2017
library versions: OpenSSL 1.0.2g  1 Mar 2016, LZO 2.08
Originally developed by James Yonan
Copyright (C) 2002-2017 OpenVPN Technologies, Inc. <sales@openvpn.net>
Compile time defines: enable_async_push=no enable_comp_stub=no enable_crypto=yes enable_crypto_ofb_cfb=yes enable_debug=yes enable_def_auth=yes enable_dependency_tracking=no enable_dlopen=unknown enable_dlopen_self=unknown enable_dlopen_self_static=unknown enable_fast_install=needless enable_fragment=yes enable_iproute2=yes enable_libtool_lock=yes enable_lz4=yes enable_lzo=yes enable_maintainer_mode=no enable_management=yes enable_multi=yes enable_multihome=yes enable_pam_dlopen=no enable_pedantic=no enable_pf=yes enable_pkcs11=yes enable_plugin_auth_pam=yes enable_plugin_down_root=yes enable_plugins=yes enable_port_share=yes enable_selinux=no enable_server=yes enable_shared=yes enable_shared_with_static_runtimes=no enable_silent_rules=no enable_small=no enable_static=yes enable_strict=no enable_strict_options=no enable_systemd=yes enable_werror=no enable_win32_dll=yes enable_x509_alt_username=yes with_aix_soname=aix with_crypto_library=openssl with_gnu_ld=yes with_mem_check=no with_sysroot=no
by joemuller » Mon Jul 02, 2018 3:06 pm
Hello,

This issue was brought to my attention by a Support supervisor on Saturday afternoon. The server had exhausted the number of available connections, causing all new connections to pass Authentication, but immediately fail to start a Session.

Unfortunately, there was no easy way to get this under control, so the VPN (service) was restarted to force all connections to restart.

We are working with OpenVPN support to address this and other bugs (the most recent release is supposed to address the TLS issues that you and others were experiencing). In addition, the Operations team is updating its documentation to better address problems going forward.

-- Joe
I'm a proud employee of Sonic.net! :-)
by forest » Mon Jul 02, 2018 3:09 pm
Thanks, Joe!
by Platonium » Tue Jul 03, 2018 7:23 pm
Thanks that seems to have fixed it.
4 posts Page 1 of 1

Who is online

In total there are 2 users online :: 0 registered, 0 hidden and 2 guests (based on users active over the past 5 minutes)
Most users ever online was 422 on Sat May 26, 2012 5:28 am

Users browsing this forum: No registered users and 2 guests