by Jefe » Sun May 06, 2018 12:14 pm
Hi, everyone –

I'm on an iMac running latest versions of El Capitan (10.11.6) and Safari (11.1). Same problem happened using the latest version of Firefox, FWIW.

Before, I was able to sign into the Sonic VPN using the web interface via the "Go to ovpn.sonic.net" option, which I prefer. But I could also use the OpenVPN Connect pull-down menu to "Connect to ovpn.sonic.net."

Then, about three weeks ago, it wouldn't let me sign onto my VPN using the web signup. It took me to a page suggesting I download Tunnelblik. So, I started using the (second) connect menu method to sign in. This is more of a pain since it doesn't remember my password, so more keystrokes. Many more keystrokes, as all good pass-phrases require.

I called Sonic support and they suggested I re-intall OpenVPN Connect, so I did. I upgraded to the latest stable OpenVPN Connect version for Mac OS (2.5.0.120).

It ran fine, and has a number of bug fixes, so yay! But it didn't solve the problem. I still needed to sign into the VPN using the OpenVPN Connect "Connect to…" menu item, not the "Go to ovpn.sonic.net" option. Grr!

I checked in via email with Sonic support with an update. They informed me they hadn't heard of the problem and suggested I try posting here for advice, so here I am.

Is anyone else experiencing a problem where they can't sign into the Sonic VPN using the web page? Are you running on Mac OS? Did you fix it? How? Or, any idea what things I can try to fix the problem?

Thanks!!