June 2017 Windows Update and VPN

Advanced feature discussion, beta programs and unsupported "Labs" features.
2 posts Page 1 of 1
by J sergneri » Sat Jun 17, 2017 9:08 pm
I've been avoiding the "creators" version of WIN 10, but bit the bullet and updated. The firewall is not acting the same as it was before the update and the VPN client doesn't maintain a connection. I found the update added another network connection and mucked up a few other things which I had to sort out, I disabled my old network connections and went with the new one the update created, which is what I think broke the VPN. I uninstalled the VPN client, downloaded and reinstalled it, which seems to have fixed the problem.
Just passing this on in case it helps someone else.
by JGS » Wed Jun 21, 2017 3:08 pm
However, I'm seeing some other weird behavior which I've not sorted out.
When I connect the VPN, I get a new network connection "Network 4 TAP Adapter OSA NDIS 6.0"
If this is running I get the dreaded "name is already in use" when I try to connect to a network drive after the connections time out. I simply have to disconnect the VPN, retry the share name and it is all good. This normally happens when I'm away from the computer for a few hours.
2 posts Page 1 of 1

Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 422 on Sat May 26, 2012 5:28 am

Users browsing this forum: No registered users and 1 guest