VPN service for an old account

Advanced feature discussion, beta programs and unsupported "Labs" features.
7 posts Page 1 of 1
by zbang » Fri May 26, 2017 7:52 pm
Hello,

I'm a long-time customer (12+ years) and would like to have a trusted VPN when I travel.

According to the VPN wiki page "Yes, the service is available to all Sonic connectivity customers." however talking with tech support it appears that the OSS cannot actually configure VPN service for legacy DSL customers. Was this an oversight? How do we make this work?

Thx,

z!
by kgc » Tue May 30, 2017 9:28 am
Z, it should "just work" -- perhaps you are trying to log in with an email only account instead of the primary account?
Kelsey Cummings
System Architect, Sonic.net, Inc.
by zbang » Tue May 30, 2017 9:41 am
kgc wrote:
Z, it should "just work" -- perhaps you are trying to log in with an email only account instead of the primary account?

Agreed, it should work.

As indicated, I have older DSL service (maybe ancient, by now), which I assume means this is not an "email-only" account. Otherwise, I'm pretty much repeating what support told me- that they can't see how to configure my account into the VPN; they also suggested that I post about it here.

z!
by kgc » Tue May 30, 2017 9:45 am
What happens when you try to log in at https://ovpn.sonic.net ?
Kelsey Cummings
System Architect, Sonic.net, Inc.
by zbang » Tue May 30, 2017 9:49 am
kgc wrote:
What happens when you try to log in at https://ovpn.sonic.net ?


When I try to login using my email (w or w/o '@sonic,net') I get
"Not authorized for this service"

z!
by drew.phillips » Tue May 30, 2017 3:03 pm
It looks like you may authenticating with your mailbox, rather than your primary Sonic username.

If you try our Username Recovery tool it'll email you the correct account name you should be using for VPN. I am seeing attempts to log in to the VPN from your mailbox but nothing from the primary account.

Feel free to PM me for details as well.
Drew Phillips
Programmer / System Operations, Sonic.net
by zbang » Tue May 30, 2017 3:54 pm
Yes, it works better with the account username and password. It does appear that not all of the support personal are tuned in to this; I don't think the first person I spoke with checked for account uname != email uname.

z!
7 posts Page 1 of 1

Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 422 on Sat May 26, 2012 5:28 am

Users browsing this forum: No registered users and 1 guest